djismgaming

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Also forgot to: Sudo update-alternatives --config mali and choose the gl4es
  2. OK GPU is working actually, had to input this command to get it to work. Part of it is in the readme.php in the repository where the images have been uploaded by the guys @ LoveRPi.com sudo update-alternatives --install /usr/local/lib/aarch64-linux-gnu/mali mali /opt/libre-computer/model/aml-s805x-ac/mali/lib/aarch64-linux-gnu/gl4es 100 then using sudo update-alternatives --config mali chose the gl4es entry just added after that glxinfo and glxgears worked! FPS counter and everything. Video: Debian images README: http://share.loverpi.com/board/libre-computer-project/libre-computer-board/image/debian/README.php Total Linux noob by the way but I like to tinker. README.php has no indication of this gl4es entry, although it is included in the image.
  3. Yes, I flashed from the USB into the eMMC using an included utility with this command: $ sudo lc_distro_transfer libre-computer/aml-s805x-ac /dev/mmcblk0
  4. There are some images already available. http://share.loverpi.com/board/libre-computer-project/libre-computer-board/image/ Of course, getting ARMBIAN on the La Frite would be awesome!
  5. I have booted the debian XFCE image successfully. Works great but seems to be without GPU acceleration at the moment on that image. Speedwise runs more smooth than I expected. Firefox and LibreOffice work great. Even faster off the eMMC.