Incognitus

Members
  • Posts

    3
  • Joined

  • Last visited

Incognitus's Achievements

  1. Hello guys ! Recently I launched ubuntu from sd card on my s905w (x96 mini). Everything works ok exept ethernet. It doesn't work both on server and desktop version of rom. When I asked balbes about that problem, he told me, that I have to configure dtb (or choose the right dtb). I looked through the forum for guide but found nothing. Although I did change dtb path in boot.ini from default to "meson-gxm-khadas-vim2.dtb" and then "meson-gxl-s905w-p281.dtb". None of that solved ethernet problem. Also I don't get the dfference between "dtb" and "dtb-5.2.1-aml-g12", cause the have the same files. Can someone help me with this ? At least link to guide or post ?
  2. Hello guys ! Recently I launched ubuntu from sd card on my s905w (x96 mini). Everything works ok exept ethernet. It doesn't work both on server and desktop version of rom. When I asked balbes about that problem, he told me, that I have to configure dtb (or choose the right dtb). I looked through the forum for guide but found nothing. Although I did change dtb path in boot.ini from default to "meson-gxm-khadas-vim2.dtb" and then "meson-gxl-s905w-p281.dtb". None of that solved ethernet problem. Also I don't get the dfference between "dtb" and "dtb-5.2.1-aml-g12", cause the have the same files. Can someone help me with this ? At least link to guide or post ?
  3. Hey guys ! I was trying to do everything as @balbes150 said, but I think I did something wrong. So I don't have default rom on x96, I deleted it and installed custom one called "ATVXperience", but it still had "update from local drive" option. So I had a ready armbian flash drive. I booted up my tv box, then opened update tab, selected aml....zip. It went rebooting for a few sec and then stuck on a loading screen. Without usb stick it loads rom normally, but when I try to boot box with usb stick, it just stucks on loading screen. Did someone face that kinda problem ?