choka

Members
  • Content Count

    11
  • Joined

  • Last visited

  1. Thanks, I will try it. Question: This is something I really need to know... If I check the sha256sum right after download, and everything is GOOD, and, hypothetically, I leave the .img on my computer, and it gets infected with malware, and I run the same commands again, would it show that the ".img" had changed and that the sha256sum outputs do NOT match, therefore corruption? Thank you!!
  2. Thanks. I see the "text" file for the sha256. What do I compare that against? I tried following the info in the link, but did not have any success. If not in the text file itself, where is the "images hash"? Thx.
  3. For download 'integrity': /media/choka/PHILIPS UFD/Armbian_5.93_Orangepiplus2e_Debian_buster_next_4.19.64_desktop$ shasum -a 256 -c sha256.sum.sha Armbian_*.img shasum: sha256.sum.sha: No such file or directory
  4. Thanks Martin & Igor. I started with the docs.armbian, for starters, and this is what i keep getting. I opened the terminal in the same directory as the download. sudo gpg --keyserver pgp.mit.edu --recv-key DF00FAF1C577104B50BF1D0093D6889F9F0E78D5 gpg: WARNING: unsafe ownership on homedir '/home/choka/.gnupg' gpg: keyserver receive failed: No data # gpg --keyserver pgp.mit.edu --recv-key DF00FAF1C577104B50BF1D0093D6889F9F0E78D5 gpg: WARNING: unsafe ownership on homedir '/home/choka/.gnupg' gpg: keyserver receive failed: No data
  5. Thanks. Is there a command line command I can use to check the validity of the download? I know ubuntu has something like 'echo xxxxxxxxxxxx........' and if good, it will say "ok".
  6. It took me to 'armbian-conifg' where it has "system; network; personal; software; help. I changed the timezone, then activated thru network, both wifi and wired, or so it seems ("deactivated" available for both), There were 2 choices for the desktop, I did default. It installed 100% of the packages, now that the wired and wireless is activated, but afterwards, took ; me back to the System Settings box. According to the video, after the packages installed, it should have taken me to the GUI desktop, but didn't.
  7. Yes, thank you. I did armbian-config in sudo and it said i have no internet and can not continue. I restarted and will try again once all the proper lights on the boards are flashing (takes a few minutes). If no internet, any ideas as to why? Thx.
  8. From the armbian page, i downloaded and installed the... Armbian Stretch mainline based kernel 4.19.y Server or light desktop usage scenarios. High level of software maturity ...for my orangpiplus2e. I was able to create the login and password and get sudo powers. But the screen does not go to the GUI, it just stays at the CL. I log in to the 'tty1' login with u and p. I get the "general system configuration beta: armbian-config]. After that it says "host@server: ~$ I don't know what to do next, if anything, or if it is supposed to automatically take me