Marcus Nguyen

  • Content Count

    14
  • Joined

  • Last visited

  1. Hi all, I want to set my Pi with specified hostname. I checked successful when cat /etc/hostname. Howerver, when I am using a Advanced IP Scanner to scan all the network, it just show the IP without the hostname while others raspberry boards have displayed as my attached image below. Thanks!
  2. Thank for kind of your suggestion. I think so, we should never give up if we don't try all the ways. I think your guide is very nice, one small process can really resolve it. I ask this issue because of I think my board or my setup was problem, if it is a "natural available" bug that I don't need to spend a lot of time to investigate more , it should handle by some methods that fit to my application is better.
  3. How can I do that? The board was disconnected then plug cable ethernet and show the armbianmonitor right? Alternatively, I have to use a USB comport to keep track it during connection and disconnection?
  4. I have updated the kernel "5.4.20-sunxi #20.02.1 SMP Mon Feb 17 02:09:41 CET 2020 armv7l GNU/Linux" However the problem has not been resolved. Do you have another suggestion?
  5. Sorry, I have not clearly understood your suggestion yet. You mean that I should search and install the XR819 or xradio driver for my board to check first, right?
  6. This is my armbianmonitor result http://ix.io/2drb Like you said, I'll try with newer kernel
  7. Hi everyone, I have a problem when work on OPi zero wifi which is running Armbian linux sunxi 4.19.62. I used nmtui to configure wifi connection with static ip. It works fine even rebooting or re-powering up however I tried to power off the router and the result is it has never reconnected again. Next, I plugged in the ethernet cable into RJ45 port, the connection is established. I use sudo ifconfig to show the information, I saw that both the wifi (static) and ethernet are correctly then I can access via ssh or scanning the ip. One again, I continued plugging out the ethernet cabl
  8. This is action which set a module using a isolated cpu. I need to set the cpu which should be isolated first
  9. Hi everyone, As the title, I would like to set the isolated cpu 3th on orange pi zero (armbian v4.19.62) I've try to follow this answer of ChrisK in the topic here And the boot.cmd file after edited as below: # DO NOT EDIT THIS FILE # # Please edit /boot/armbianEnv.txt to set supported parameters # setenv load_addr "0x44000000" setenv overlay_error "false" # default values setenv verbosity "1" setenv console "both" setenv disp_mem_reserves "off" setenv disp_mode "1920x1080p60" setenv rootfstype "ext4" setenv docker_optimizations "on" setenv devnum "0" setenv rootdev "/
  10. Hi everyone, I am using nmtui to setup static ip both eth0 and wlan0 on orange pi zero. It works fine if only one of them was activated I want to use both. If LAN cable was be connected into pi, the board is run on ethernet. On other side, run on wifi when the cable was pluged out When I rebooted the pi without LAN cable, the eth0 auto activated lead to I can't access the module via wifi even though it is connected successful. I must connect via serial and disable eth0 after that I connected via wifi.
  11. Hello, I am new on the embedded system. I am using Orange Pi zero and I am having stuff with wlan configuration. I want to run the static ip for wifi on the board and reconnect after every time rebooting How I do that? I use 2 files below The eth0 works fine with this setup otherwise the wlan not active even though I used ifconfig wlan0 up but I using ifconfig wlan0 down, it got the static ip like the configuration file then I can't turn on or off using ifconfig up/down one more time Anyone help me? Thanks a lot!