funben

Members
  • Content Count

    14
  • Joined

  • Last visited

About funben

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anyone ? Where to find driver for a FORESEE eMMC in armbian ? How to install it ?
  2. On my Beelink Mini MXIII, I would like to run a home automation server (Jeedom) and many user based on RaspberryPI have issue with bad sector because SDCard cannot handle a lot of Read/Write cycles. I successfully run armbian from SDCard, but I would like to copy it to eMMC. and change DTD in boot.ini, uEnv.ini, extlinux/extlinux.conf and then did a sudo nand-sata-install (Below is the load result) I've been told that armbian kernel did not support this specitif eMMC controller (Brand FORESEE), I there a a to install drivers on armbian, or should I install armbian on a USBKey (how to boot from USB) Or should I buy a new box (android TV box, on something else) which one under 50$ that il well supported by armbian NAND-SATA-INSTALL result DMESG result PARTED result
  3. I did a sudo nand-sata-install, Here is the log. Everything seem fine (see 1rst log below), but reboot did not work Then, I did a restore using USB burning tool, and then executed /root/install.sh, there are some errors (see 2nd log below) Please advise
  4. I used "USB Burning tool" to restore the box, then I burn "Armbian_5.98_Aml-g12_Debian_buster_default_5.3.0_20191002.img" using Rufus I changed DTD to "meson-gxbb-vega-s95-meta.dtb" in those files boot.ini uEnv.ini extlinux/extlinux.conf Then I used armbian-config, to update & upgrade firmware, and used the Install function. Then sudo shutdown -h now Remove sd card Reboot and then blank screen. Did forget to do something?
  5. Who wants to have a good laugh ... My HDMI Cable was not plugged properly. The box is fine, I now have to reinstall Armbian on SD card, and then try to copy it to eMMC It might be that the Install.sh was working fine
  6. How did you do to recover ? Did you finally succed to install on eMMC ? How did you do it ?
  7. Hello, I have a Beelink Mini MXIII. I successfully installed Armbian on an SDCard, and booted from it then I used the "Armbian configuration utility" to install onto eMMC. Now the box is bricked, there is no signal to hdmi. I tried to use the "USB Burning tool" method, and tried to burn the firmware on an SD card, but with no success when booting. What should I do from here ?
  8. To install Armbian on eMMC, I used "Install" from "Armbian configuration utility" And when reboorting, it appears that my Beelink Mini MXIII box is really bricked. I tried to boot "normally" and with Armbian sd card inserted with paperclip on reset button. I tried to reinstall stock firmware using usb burning tool, the burn process is successful but when rebooting the screen stay black (no signal) What should I do from here ?
  9. Ok thanks for your answer, however I've read this carefully, You said : 1. Be sure to activate multi-boot using the new image. If multiboot previously activated is required to repeat activation using files in a new image. I've no idea, how to do that, despite the fact that I tried to read and execute your instruction carefully.
  10. Can someone help me about putting Armbian on eMMC ? please.
  11. @ashok have you tried other DTB from your group (gxm). You probably should try them all, and see if there is one that enable wifi.
  12. I successfully installed jeedom, so now I would like to put armbian on the eMMC. To do that I follow the process from @balbes150 on the first page of this post. First step is : 1. Be sure to activate multi-boot using the new image. If multiboot previously activated is required to repeat activation using files in a new image. On the first post it says : Info multiboot : https://sourceforge.net/p/amlogic-s9xxx/code/ci/master/tree/ I'm not sure which instruction to follow. Also I don't have the create-mbr-linux.sh in the boot directory So I'm lost here, thank for you help.
  13. Thanks for your answer. I started armbian succesfully with "meson-gxbb-nexbox-a95x.dtbjeedom" however how can I check that erverything is fine / that it is the right DTB. It seem that I have a network issue, the box is plugged with ethernet cable and I have "Network is unreachable" error I had to start manually the network service With the meson-gxbb-vega-s95-meta.dtb and meson-gxbb-vega-s95-pro.dtb the network started succesfully How do I know which DTB is the best ?
  14. Hello to all Thanks to @balbes150 for creating armbian. Here is my problem, I can't figure how to start it. I have a Beelink Mini MXIII v20_20160408 I downloaded Armbian_5.97_Aml-g12_Debian_buster_default_5.3.0_20190923.img (also tried with Armbian_5.90_Aml-s905_Debian_buster_default_5.1.0_20190701.img ) I change dtb in uenv.ini to dtb_name=/dtb/meson-gxbb-p200.dtb (and also tried with dtb_name=/dtb-5.1.0-aml-s905/meson-gxbb-p200.dtb) I used this DTB because @Janaboy Janaboy say it works fine for mxIII I burned it on SD card using rufus & Booted with recovery mode I Have now have message "Gave up waiting for root file sytem device" For more details, here is the console capture https://pasteboard.co/IyXxDCZ.jpg https://pasteboard.co/IyXyjaP.jpg What should I do from here ?