Danielemazza

Members
  • Content Count

    6
  • Joined

  • Last visited

 Content Type 

Forums

Member Map

Store

Crowdfunding

Raffles

Applications

Calendar

Everything posted by Danielemazza

  1. Hi to all: I do not if is the right way but it 's works and in my opinion the knowledge must be sharing(that is the only way for keep alive the open source ). So following these instructions i recompile the u-boot and the kernel obviously i have had remove the graphic drivers. U-boot: https://linux-sunxi.org/U-Boot Kernel: https://linux-sunxi.org/Mainline_Kernel_Howto This is not my work and it been done in my spare time indeed may not be the right way Best Reguards
  2. Sorry but i do not have your Knowledge and your experience(but i can learn) could you explain better what i should have to do? Have i to edit this file? "config-4.19.62-sunxi" ? anyway thanks in advance for the quick response. Best
  3. I'm trying to disable the HDMI output on my A20-OlinuXino LIME. I have tried to disable the HDMI from the u-boot console using this commands : -setenv video-mode sunxi:1024x768-24@60,monitor=none -saveenv I have also tried to recompile the boot.cmd but even in this way nothing. Corrently i'm using : Linux lime 4.19.62-sunxi #5.92 Where is my mistake? Thanks in advance.
  4. Hi I' am trying to use the SPI device on the Olimex Lime 2 board but i am having a lot of trouble. Basicaly i do not see the spidev on the device three. i am using the last image (Armbian_5.91_Lime2_Debian_buster_next_4.19.59), i have activated the overlays and that is the my armbianEnv.txt file verbosity=1 logo=disabled console=both disp_mode=1920x1080p60 overlay_prefix=sun7i-a20 rootdev=UUID=3563b9df-bd15-4366-b897-da0963dfd5a0 rootfstype=ext4 overlays=spi-spidev usbstoragequirks=0x2537:0x1066:u,0x2537:0x1068:u Where am i wrong? Thanks in advance for any kind of help
  5. Is there a way to change the first image after the login in the Olimex A20 Lime 2? Best Reguard