ginggs

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. I've just upgraded and cpufreq-info now reports: cpufrequtils 008: cpufreq-info (C) Dominik Brodowski 2004-2009 Report errors and bugs to cpufreq@vger.kernel.org, please. analyzing CPU 0: driver: cpufreq-dt CPUs which run at the same hardware frequency: 0 1 2 3 CPUs which need to have their frequency coordinated by software: 0 1 2 3 maximum transition latency: 132 us. hardware limits: 126 MHz - 1.80 GHz ... Thanks @TonyMac32 !
  2. I don't see any changes for 19.11.8 there.
  3. I recently received some updates via apt; armbian-firmware, linux-u-boot-tinkerboard-current, etc. all upgraded from 19.11.3.346 to 19.11.8. I don't see any change in CPU frequency. If the issue was fixed, would it be fixed for me by an apt update, or would I need to start from a new Armbian image?
  4. Thanks for yours answers. Is that Linux or Asus upstream?
  5. Hi! I seem to have the same problem described here: I have an Asus Tinkerboard, not the S version. Today I upgraded from the latest Asus TinkerOS image: 20190821-tinker-board-linaro-stretch-alip-v2.0.11.img to: Armbian_19.11.3.346_Tinkerboard_buster_current_5.3.15_minimal.img I notice that my maximum CPU frequency has dropped from 1.80GHz to 1.61GHz. cpufreq-info now reports: $ cpufreq-info cpufrequtils 008: cpufreq-info (C) Dominik Brodowski 2004-2009 Report errors and bugs to cpufreq@vger.kernel.org, please. analyzing CPU 0: driver: cpufreq-dt CPUs which run at the same hardware frequency: 0 1 2 3 CPUs which need to have their frequency coordinated by software: 0 1 2 3 maximum transition latency: 115 us. hardware limits: 126 MHz - 1.61 GHz ... and my cpufrequtils config is unmodified: $ cat /etc/default/cpufrequtils ENABLE=true MIN_SPEED=600000 MAX_SPEED=1900000 GOVERNOR=ondemand Whereas on TinkerOS, cpufreq-info reported: $ cpufreq-info cpufrequtils 008: cpufreq-info (C) Dominik Brodowski 2004-2009 Report errors and bugs to cpufreq@vger.kernel.org, please. analyzing CPU 0: driver: cpufreq-dt CPUs which run at the same hardware frequency: 0 1 2 3 CPUs which need to have their frequency coordinated by software: 0 1 2 3 maximum transition latency: 115 us. hardware limits: 126 MHz - 1.80 GHz ... Is this something I can change locally, or does something need to change in the Armbian image?