Jump to content

Zammy

Members
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

991 profile views
  1. Hi, I have Orange Pi Zero based on H2+ which is failed to boot Armbian_5.34_Orangepizero_Ubuntu_xenial_next_4.13.8.img Symptoms: Green power light is always on, red led next to it does not flash at all. Ethernet lights are off. I am using proper power supply and Sandisk A1 16Gb Class 10 micro sd-card. Connecting UART-USB adapter based on CP2102x to UART port next to Ethernet ports shows nothing. Exactly same setup, same hardware, no changes on connections/setup boots "Armbian_5.30_Orangepizero_Ubuntu_xenial_default_3.4.113.img" image without any problems. UART works fine. Any ideas how I can help to test newer image?
  2. Hi, could you please add images for Orange Pi One and Orange Pi Lite?
  3. Hi, I am just wondering which linux you are planning to install on the board? As far as I understand Armbian is not supporting it (for now, probably). Is H2+ that different from H3? Any benchmarks?
  4. Just use another library for it: https://github.com/lthiery/SPI-Py Here are full details, but this is for Orange Pi One, so pinout for Orange Pi 2 would be different (rotated by 180 degrees): http://www.instructables.com/id/Orange-Pi-One-Analog-Devices-Using-MCP3008-Via-SPI/?ALLSTEPS
  5. @CampGareth, could you please share some links for fast USB3 <-> SATA/eSATA adapters?
  6. Hi again, I've connected card via USB adapter and it appeared in the system as /dev/sda. Before I was not able to see card after I inserted in into SD card slot. Then I did dd if=/dev/zero of=/dev/sda bs=1M count=1 Created ext4 partition with fdisk (did not made it bootable), wrote partition to the card. Checked that partition were created. Put SD card into SD card slot and rebooted. System were not loaded. If I remove the card everything works fine. As far as I see with http://forum.armbian.com/index.php/topic/1875-orangepiplus2e-question-with-microsdcard-and-start-computer/ one should write tutorial on this. I would volunteer if I succeed
  7. tkaiser, I see your point. I might give a Neo without Ethernet and USB a try.
  8. Hi, could you please explain your use cases for NanoPi Neo? I was thinking of buying one, but then found out that I can do same things with Raspberry Pi Zero. For the price of 11 EUR or 12.45 USD (shipping included) you can have same functionality as IoT node/modern linux core and processor that needs minimal passive or almost no cooling. If you consider the price of Neo 512Mb version 10 USD + radiator 3 USD (overpriced, probably) = 13 USD and ability to run on 4 cores only small periods of time, bigger vertical size we end up with a draw or very specific usage. 4 cores of Neo for me would combine perfectly with computer vision, but it lacks camera connector.
  9. Thank you for answer, will try 2nd approach, since I have no idea how to build custom U-Boot and it appears to be time-consuming.
  10. Zammy

    Owncloud

    I would suggest installing it via apt-get. Step-by-step manual is here: https://www.howtoforge.com/tutorial/owncloud-install-debian-8-jessie/
  11. Hi again, to be more specific, I followed docs on armbian.com for eMMC install, did apt-get update/upgrade/dist-upgrade dance, ran nand-sata-install script. Script suggested only one option (docs says it should be 3 options). In my case it was only "move system to eMMC", which I did. I formatted sd card with fdisk, changed sd card mode in .fex file and still can not boot with sd card in slot.
  12. Hi, I am building small file server. Is it possible to boot from mmc AND have data on sd card without the need of removing sd card on every reboot? I've installed armbian on smaller sd card, used nand-mmc-* script to write armbian onto mmc. Now, everytime I reboot I need to remove sd card, wait for system to load and put sd card back. I edited .fex file, setting sd card mode to 1, but it didn't helped. Any ideas/manuals on that? Thank you in advance.
  13. Hi, get a decent powered VGA-HDMI converter like this http://www.aliexpress.com/store/product/1080P-HDMI-Male-to-VGA-Female-Video-Converter-Adapter-USB-Power-Audio-Cable-PC/1155098_32547116674.html I had same issue, resolved it with powered adapter. Hope it helps.
  14. Hi, I tried to use default audio device, audiocodec hw:0,0 with arecord to record some sounds from mic. The file contains some noise. Any ideas how to activate mic?
  15. Thanks Da Achemist, works perfectly with PCM5102 which has higher bitrate 32bit 384K vs 24bit 192K of ES9023.
×
×
  • Create New...