Jump to content

emmezeroline

Members
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm here again. At the end I have installed this Armbian_20.05.0_Arm-64_buster_current_5.6.0-rc6_desktop_20200329.img All works: audio by HDMI, wifi, LAN and bt. Anyway the test video and other video that i play in full screen are very slow and laggy.. I'm not an expert in this, but is it possible solve this problem? Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  2. Ok it runs in the desktop! Thankyou, now I test it[emoji1360][emoji1360] Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  3. Thank you! I download it now and i write the sd card [emoji1360] Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  4. One of this can be the Armbian_20.05.0_Arm-64_bionic_dev_5.6.0-rc7-next-20200326_desktop.img ? Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  5. Libreelec-s905.arm-8.2-8.2.3.1 With the correct dbt file it works great. Thanks in advance Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  6. Hi all! I've a Viden 16M TvBox 16/2 Gb S905X chip. It runs on 7.1 android OS. It boots in sd card in dual-boot with libreelec, alexelec, lakka and emuelec too. So I try to start it in armbian but, it don't run in dual-boot. Now I write the bionic 5.6.0-rc5-next-20200311-arm-64 I think that the procedure that I made is correct : - writing the sd, - modifying the file with the correct dbt file and the right append line like this: # aml s9xxx#FDT=/dtb/amlogic/meson-g12a-x96-max-no-cvbs.dtb#FDT=/dtb/amlogic/meson-g12b-ugoos-am6-no-cvbs.dtbFDT=/dtb/amlogic/meson-gxl-s905x-p212.dtbAPPEND=root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0 - update the aml_autoscript.zip from android update app. So nothing happen... this procedure start the recovery and here it try to install the aml_autoscript.zip Spoiler The problem is similar in a previous post : So I try to copy aml_autoscript and rename it in - factory_update_param.ubt - but I've the same result in picture. Can U help me please? Thanks in advance
×
×
  • Create New...