Stylxd

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Yes, but nothing changes. Transcoding get stuck with that specific file. Maybe own file bitrate... With other files v4l2 encoding works. All my files are in rclone mount from google drive.
  2. @jmcc Still getting issues... Also tryed with Jellyfin-ffmpeg. Submited a new issue in their github: https://github.com/jellyfin/jellyfin/issues/2789
  3. @JMCC I have not achieved anything with deb jellyfin. On the other hand, tryed again with docker jellyfin using your ffmpeg and trying with other file looks like encoding is working but slow speed. With last log file gets stuck trasconding...
  4. Oh, great then. Right now local Jellyfin is scanning some tv shows.
  5. Bitrate is choosen by default, didn't modify it. I'm tring in local machine with ffmpeg but only encodes with v4l2m2 if I add -an (without audio) to a video track. I'm using Linux HC2 4.14.150-odroidxu4 kernel, root user (uid=0(root) gid=0(root) groups=0(root),29(audio),44(video),46(plugdev),100(users),108(netdev)). Going to try installing jellyfin deb 10.4.3
  6. @JMCC I'm using your ffmpeg in jellyfin's docker but stuck with encoding (same than last log). Which jellyfin and ffmpeg versions are you using? and it's working with v4l2 encoding?
  7. HI @JMCC, first of all, thanks for your awesome work. I'm using Odroid-HC2 with Jellyfin as oficial docker, right now v10.4.3 and trying to use Exynos v4l2 hardware encoding. I have installed your ffmpeg but in Jellyfin I'm getting this log and get stucks here: [h264_v4l2m2m @ 0x741340] driver 's5p-mfc' on card 's5p-mfc-enc' [h264_v4l2m2m @ 0x741340] Using device /dev/video11 [h264_v4l2m2m @ 0x741340] driver 's5p-mfc' on card 's5p-mfc-enc' [h264_v4l2m2m @ 0x741340] h264_v4l2m2m encoder: enabling bit rate control: 11164110 [h264_v4l2m2m @ 0x741340] h264 profile not found [h264_v4l2m2m @ 0x741340] Encoder adjusted: qmin (0), qmax (51) Full log: