Romber

Validating
  • Content Count

    18
  • Joined

  • Last visited

  1. I've reinstalled chrony and problem went away! Thank all for attention
  2. I've done armbianmonitor -U and got this output, maybe it help to resolve my problem https://www.dropbox.com/s/49m3f7w6h2lfujf/armbianmonitor.txt?dl=0
  3. destructor@orangepiplus:~$ sudo ntpdate -vd pool.ntp.org 26 May 16:09:51 ntpdate[17774]: ntpdate 4.2.8p12@1.3728-o (1) Looking for host pool.ntp.org and service ntp 167.86.76.95 reversed to jonasled.de jonasled.de forward check lookup fail: Unknown error host found : 167.86.76.95 (jonasled.de) transmit(167.86.76.95) receive(167.86.76.95) transmit(212.83.179.156) receive(212.83.179.156) transmit(185.244.195.159) receive(185.244.195.159) transmit(108.61.56.35) receive(108.61.56.35) transmit(167.86.76.95) transmit(212.83.179.156) receive(212.83.179.156) transmit(185.244.195.159) receive(185.244.195.159) transmit(108.61.56.35) receive(108.61.56.35) transmit(167.86.76.95) transmit(212.83.179.156) transmit(185.244.195.159) receive(185.244.195.159) transmit(108.61.56.35) receive(108.61.56.35) transmit(167.86.76.95) transmit(212.83.179.156) transmit(185.244.195.159) receive(185.244.195.159) transmit(108.61.56.35) receive(108.61.56.35) server 167.86.76.95, port 123 stratum 2, precision -23, leap 00, trust 000 refid [237.17.204.95], root delay 0.013870, root dispersion 0.061859 transmitted 4, in filter 4 reference time: e27bd9db.ec609209 Fri, May 29 2020 21:58:35.923 originate timestamp: e27be072.e319e100 Fri, May 29 2020 22:26:42.887 transmit timestamp: e27793a5.b078107b Tue, May 26 2020 16:09:57.689 filter delay: 0.07034 0.00000 0.00000 0.00000 0.00000 0.00000 0.00000 0.00000 filter offset: 281811.1 0.000000 0.000000 0.000000 0.000000 0.000000 0.000000 0.000000 delay 0.07034, dispersion 56.00000 offset 281811.175392 server 212.83.179.156, port 123 stratum 2, precision -24, leap 00, trust 000 refid [35.192.231.136], root delay 0.008606, root dispersion 0.047073 transmitted 4, in filter 4 reference time: e27bd87d.a9d9bf50 Fri, May 29 2020 21:52:45.663 originate timestamp: e27be075.173b62e5 Fri, May 29 2020 22:26:45.090 transmit timestamp: e27793a5.e3aca77e Tue, May 26 2020 16:09:57.889 filter delay: 0.07707 0.07664 0.00000 0.00000 0.00000 0.00000 0.00000 0.00000 filter offset: 281811.1 281811.1 0.000000 0.000000 0.000000 0.000000 0.000000 0.000000 delay 0.07664, dispersion 24.00000 offset 281811.175878 server 185.244.195.159, port 123 stratum 3, precision -25, leap 00, trust 000 refid [80.237.128.149], root delay 0.022736, root dispersion 0.025070 transmitted 4, in filter 4 reference time: e27bde3d.b21e1ba7 Fri, May 29 2020 22:17:17.695 originate timestamp: e27be079.4937a2cc Fri, May 29 2020 22:26:49.286 transmit timestamp: e27793a6.16dd6640 Tue, May 26 2020 16:09:58.089 filter delay: 0.06255 0.06229 0.06241 0.06226 0.00000 0.00000 0.00000 0.00000 filter offset: 281811.1 281811.1 281811.1 281811.1 0.000000 0.000000 0.000000 0.000000 delay 0.06226, dispersion 0.00000 offset 281811.178343 server 108.61.56.35, port 123 stratum 2, precision -22, leap 00, trust 000 refid [198.30.92.2], root delay 0.023178, root dispersion 0.021896 transmitted 4, in filter 4 reference time: e27bdefd.9d69293c Fri, May 29 2020 22:20:29.614 originate timestamp: e27be079.89bbf28f Fri, May 29 2020 22:26:49.538 transmit timestamp: e27793a6.4a10719b Tue, May 26 2020 16:09:58.289 filter delay: 0.16010 0.15996 0.15985 0.15987 0.00000 0.00000 0.00000 0.00000 filter offset: 281811.1 281811.1 281811.1 281811.1 0.000000 0.000000 0.000000 0.000000 delay 0.15985, dispersion 0.00000 offset 281811.181579 26 May 16:09:59 ntpdate[17774]: step time server 167.86.76.95 offset 281811.175392 sec destructor@orangepiplus:~$
  4. destructor@orangepiplus:~$ sudo apt install fping [sudo] password for destructor: Reading package lists... Done Building dependency tree Reading state information... Done fping is already the newest version (4.2-1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  5. You're wrong. I installed clean armbian image.
  6. destructor@orangepiplus:~$ screenfetch _,met$$$$$gg. destructor@orangepiplus ,g$$$$$$$$$$$$$$$P. OS: Debian 10 buster ,g$$P"" """Y$$.". Kernel: armv7l Linux 5.4.35-sunxi ,$$P' `$$$. Uptime: 1m ',$$P ,ggs. `$$b: Packages: 963 `d$$' ,$P"' . $$$ Shell: 1583 $$P d$' , $$P CPU: ARMv7 rev 5 (v7l) @ 4x 1.368GHz $$: $$. - ,d$$' GPU: $$\; Y$b._ _,d$P' RAM: 169MiB / 2012MiB Y$$. `.`"Y$$$$P"' `$$b "-.__ `Y$$ `Y$$. `$$b. `Y$$b. `"Y$b._ `""""
  7. sudo: ufw: command not found Ok, I've installed it. @orangepiplus:~$ sudo ufw reset Resetting all rules to installed defaults. This may disrupt existing ssh connections. Proceed with operation (y|n)? y Backing up 'user.rules' to '/etc/ufw/user.rules.20200522_144043' Backing up 'before.rules' to '/etc/ufw/before.rules.20200522_144043' Backing up 'after.rules' to '/etc/ufw/after.rules.20200522_144043' Backing up 'user6.rules' to '/etc/ufw/user6.rules.20200522_144043' Backing up 'before6.rules' to '/etc/ufw/before6.rules.20200522_144043' Backing up 'after6.rules' to '/etc/ufw/after6.rules.20200522_144043' @orangepiplus:~$ armbianmonitor -u Network/firewall problem detected. Not able to upload debug info. Please fix this or use "-U" instead and upload whole output manually What is next? I think that I more and more break my system
  8. destructor@orangepiplus:~$ cat /etc/network/interfaces source /etc/network/interfaces.d/* # Network is managed by Network manager auto lo iface lo inet loopback All ping work :28:19 2020 from destructor@orangepiplus:~$ sudo ifconfig eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.0.104 netmask 255.255.255.0 broadcast 192.168.0.255 inet6 fe80::8e0:7c3e:c125:9a2a prefixlen 64 scopeid 0x20<link> ether 02:81:7d:85:f6:f7 txqueuelen 1000 (Ethernet) RX packets 117227 bytes 98206563 (93.6 MiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 68716 bytes 8157760 (7.7 MiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 32 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 302 bytes 15100 (14.7 KiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 302 bytes 15100 (14.7 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 wlan0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 ether e0:b9:4d:1e:8e:3f txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 destructor@orangepiplus:~$ cat /etc/resolv.conf # Generated by NetworkManagernameserver 8.8.8.8 nameserver 192.168.0.1
  9. Network is connected. ping Google.com is executing good. armbianmonitor -U shows very much text.
  10. _,met$$$$$gg. @orangepiplus ,g$$$$$$$$$$$$$$$P. OS: Debian 10 buster ,g$$P"" """Y$$.". Kernel: armv7l Linux 5.4.35-sunxi ,$$P' `$$$. Uptime: 2d 28m ',$$P ,ggs. `$$b: Packages: 961 `d$$' ,$P"' . $$$ Shell: 21642 $$P d$' , $$P CPU: ARMv7 rev 5 (v7l) @ 4x 1.368GHz $$: $$. - ,d$$' GPU: $$\; Y$b._ _,d$P' RAM: 172MiB / 2012MiB Y$$. `.`"Y$$$$P"' `$$b "-.__ `Y$$ `Y$$. `$$b. `Y$$b. `"Y$b._ `"""" @orangepiplus:~$ armbianmonitor -u Network/firewall problem detected. Not able to upload debug info. Please fix this or use "-U" instead and upload whole output manually @orangepiplus:~$ systemctl status systemd-timesyncd.service ● systemd-timesyncd.service - Network Time Synchronization Loaded: loaded (/lib/systemd/system/systemd-timesyncd.service; enabled; vendor preset: enabled) Drop-In: /lib/systemd/system/systemd-timesyncd.service.d └─disable-with-time-daemon.conf Active: inactive (dead) Condition: start condition failed at Tue 2020-05-19 12:33:35 EEST; 24h ago Docs: man:systemd-timesyncd.service(8) May 18 12:56:57 orangepiplus systemd[1]: Condition check resulted in Network Time Synchronization being skipped. May 19 12:33:01 orangepiplus systemd[1]: Condition check resulted in Network Time Synchronization being skipped. May 19 12:33:35 orangepiplus systemd[1]: Condition check resulted in Network Time Synchronization being skipped. @orangepiplus:~$ timedatectl Local time: Wed 2020-05-20 13:26:14 EEST Universal time: Wed 2020-05-20 10:26:14 UTC RTC time: Thu 1970-01-08 15:09:11 Time zone: Europe/Kiev (EEST, +0300) System clock synchronized: no NTP service: inactive RTC in local TZ: no
  11. destructor@orangepiplus:~$ armbianmonitor -u Network/firewall problem detected. Not able to upload debug info. Please fix this or use "-U" instead and upload whole output manually
  12. I run this command I saw that my system clock is not synchronized. destructor@orangepiplus:~$ timedatectl Local time: Mon 2020-05-18 14:05:45 EEST Universal time: Mon 2020-05-18 11:05:45 UTC RTC time: Tue 1970-01-06 15:48:55 Time zone: Europe/Kiev (EEST, +0300) System clock synchronized: no NTP service: inactive RTC in local TZ: no So how can I active ntp server? I undestand that is common Linux OS question but when I installed Linux OS on PC devices it never disturb me because there it worked as default
  13. I optimize system and remove unused process. So I don't use wi-fi and sound card. I see this process 642 ? Ss 0:10 /sbin/wpa_supplicant -u -s -O /run/wpa_supplicant how can I disable autostart it?
  14. What is default password for root user in mysql? After instalation I removed apache2 and php.