Zaiban

Members
  • Posts

    5
  • Joined

  • Last visited

Zaiban's Achievements

  1. Alright, I'm using my Odroid mainly for IRC at the moment so not in a great hurry to get it back up, but it's nice to know it is being worked on. Aside this latest issue Armbian has been great so far, thanks for all the hard work you have done and keep up the good work :-)
  2. Any update on this? I don't really like the idea of having to order the UART module just to fix this (from Hardkernel and with shipping it costs 26 dollars delivered to Finland), and would rather do a complete reinstall if a new working kernel was available.
  3. I guess this is the reason why my XU4 stopped working suddenly (using legacy kernel). Have been running it for long time with no problems, but after updating the kernel yesterday my XU4 server does not boot anymore. Also using original 64GB eMMC from Hardkernel. Board lights up the red led and fan starts spinning, but the display port does not give any output (HDMI).
  4. Hello, I've been trying to get Docker to work with Armbian on Odroid xu4. Installation works but docker daemon wont start as it seems there are some modules missing from the kernel. Trying to start the daemon manually prints following output: WARN[0001] Your kernel does not support cgroup memory limit WARN[0001] Unable to find blkio cgroup in mounts WARN[0001] Unable to find cpuset cgroup in mounts WARN[0001] mountpoint for pids not found FATA[0001] Error starting daemon: Devices cgroup isn't mounted This is with the latest Jessie server image: http://mirror.igorpecovnik.com/Armbian_5.14_Odroidxu4_Debian_jessie_3.10.102.7z Any help appreciated!