Baptiste

Members
  • Posts

    4
  • Joined

  • Last visited

Baptiste's Achievements

  1. Hi everyone, I tried the 20.11.3 version of Armbian, I have manually updated the SPI with U-boot using armbian-config (after an apt update && apt upgrade), but it doesn't start from a PCIe NVME SSD :-/ Is there something that I have missed? Any idea is more than welcome ! Here is my serial - USB console output: Kind regards, Baptiste
  2. I have tried that but the card never appeared on the network, but I just gave another try (being much more patient) and it worked, thank you for the advice! BUT even after an update it's taking ages (around 4 minutes) to boot and the CPU get super warm (52 degres Celcius instead of 44 degres for another running server): I guess I will have to stick with the 4.4 kernel for now :-/ It takes only 38 seconds on the 4.4 vs 200s for the 5.4. Here are the 4.4 logs:
  3. Hi, I have had some issues trying to boot from eMMC with the last version of Armbian (kernel v5.4) while it's working perfectly on Armbian with a v4.4 kernel. Images not working: https://dl.armbian.com/rockpro64/archive/Armbian_20.05.2_Rockpro64_bionic_current_5.4.43.img.xz https://dl.armbian.com/rockpro64/archive/Armbian_20.05.4_Rockpro64_focal_current_5.4.46.img.xz Working image: https://dl.armbian.com/_old/rockpro64/archive/Armbian_5.98_Rockpro64_Debian_buster_default_4.4.192.7z I though I messed up with the SPI or the eMMC card but after trying all I could, it finally worked using an old version of Armbian. The new images are working on a SD-Card but it's much slower to boot. On a eMMC card it get completely stuck (see attached file), I managed to get the "Done" displayed waiting much longer (just after the "Running /scripts/local-premount" step but nothing more). The CPU is becoming super hot while it stuck. I have the same issue on two different RockPro64 cards and with two different eMMC cards. I have tried the "Disable SPI while booting" step but it didn't help: https://wiki.pine64.org/index.php/ROCKPro64#Disable_SPI_.28while_booting.29 It would be great if I could have a kernel 5.4 running on eMMC on those cards, please let me know if I can help. Kind regards, Baptiste