townkat

Validating
  • Content Count

    2
  • Joined

  • Last visited

  1. Thank you, I proceeded to install the newest kernel available in armbian-config (with 5.4.45). The problem seems to happen more often now, already tested it twice, ~12 hours maximum uptime (with 5.4.45). armbianmonitor -u http://ix.io/2t0y About the power supply, i cannot test another right now, but will do asap. Now 12v 2A power this setup (5v provided trough lm2596 switching circuit). There are no usb devices attached.
  2. Problem: as the title says, banana pi m1 is not responding to ssh after several days and need restart to be functional again. System does have a sata 3.5" 500gb samsung hdd attached. It is connected to the network by wired lan 100mb. Software running is lighthttpd (previous apache) and php. usage: a raspberry pi camera send pictures to http server multiple times per day with html post method, there is also a php/html gallery with the pictures for viewing All website/www and pictures folders are stored on sata hdd. There is also a cron job for erasing old pictures every 5 mins, quota now is set to 100GB. as ls takes already a bit long (~6s for 285757 files). First i was using apache, and usually problem appeared in ~2 days, then switched to lighthttpd which seem to last much longer (~20 days), but still have the problem. Apache also was launching more php instances (over 10), lighttpd seems do limit to 5. armbianmonitor -u http://ix.io/2sPJ I also have the log folder after the restart after not responding, if needed. If any other info is needed please let me know. Thank you.