AGD

  • Content Count

    6
  • Joined

  • Last visited

About AGD

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Running Armbian_20.10_Arm-64_focal_current_5.9.0-rc8_desktop.img on my X92. Enable RDP in armbian-config does not work. Followed all the steps in this post https://forum.armbian.com/topic/13740-how-to-enable-rdp-xrdp-with-armbian-so-you-can-login-from-a-windows-pc/. XOrg screen opens and accepts login but after that the screen is garbled and no usable screen. Any fix?
  2. I followed your steps in Armbian Focal. It logs in but the desktop is shown is fully garbled. random red and green bits over a grey background. Can you help?
  3. Booted up my X92 TV box with Armbian_20.09_Arm-64_bionic_current_5.8.7.img and meson-gxm-q201.dtb. Installed desktop through the armbian-config. However no sound present on HDMI. However when booting up desktop builds the sound is activated automatically. In the instructions provided by @balbes150 in pg 1 it is mentioned For gxbb\GXL\GXM models (S905\S905X\S912), if there is no sound, you need to try running the script (gx_sound.sh) sudo /root/gx_sound.sh But there is no gx_sound.sh script in root. Please help.
  4. I too have a X92 box. Currently using Armbian_20.08.0_Arm-64_bionic_current_5.7.0-rc7_desktop_20200531.img with meson-gxm-q201.dtb. The focal builds since then do not support bluetooth and Glmark2 scores for focal Panfrost drivers from oibaf are wayy to low than the bionic. I guess not fully supported. I am a complete noob so in case you are able to successfully build can you please help / guide me since we have the same box.
  5. Thanks. You are awesome. Meanwhile in the focal build running on x92 3 + 32 saw that desktop was not showing up on my tv though boot scroll and shut down scroll was visible. Didn't face the same issue with computer monitor. Think there is an issue during display protocol negotiation during changeover to desktop. Changed the display frequency to 60hz which my tv supports in the display settings. Problem resolved.
  6. Any help/comments on my question? In the meantime was able to successfully boot my X92 with Armbian_20.08_Arm-64_focal_current_5.7.16_desktop.img.xz. Sound playing over HDMI out of the box. Bluetooth not working (was working in the bionic build). Wifi working. Memory, CPU, diskspace reporting correctly. GPU not working. (Read about panfrost lima but no clue how to install). Liking my journey with Armbian. Thanks all the developers.