ikbel

  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ikbel's Achievements

  1. I know about the toothpick. My problem is not the SD card as I used it with another box. What I don't know is the combination between the img that I should use and the dtb file. In other posts some mention that they had it working with images from June (5.7.16 kernel). Some comments speaks about uEnv.txt, isn't this the old method and now we should use extlinux.conf ? I'm getting confused. I used Armbian_20.10_Arm-64_focal_current_5.9.0-rc7_desktop.img.xz and this image doesn't work as in the steps cited. The box keeps rebooting and rebooting. Are the working images hosted somewhere? the links point only to newer images with the recent kernels. Please if someone knows how to get this box working I would be very thankful. Thanks.
  2. Yes, I used that one, renamed to u-boot.ext and u-boot.sd (copy) I have also tried many dtb but with the same result : reboot loop each 2 seconds (Vontar logo shows up for 1 or 2 seconds). I have also tried doing the dd of an u-boot image just in case. When I reboot from the android interface (update app), I have some access to kernel messages which looks like booting and showing some information like meson, but I can't find a problem in the log. In the middle of it I remember I've seen that some file can't be found, but it kept continuing the boot. @mradalbert said that he has the same box and has everything working fine.
  3. Hi, I tested Armbian_20.09_Arm-64_focal_current_5.9.0-rc6_desktop.img.xz with a Vontar x3 box. I tried meson-sm1-sei610-ethfix.dtb and h96max-x3-test8.dtb, copied u-boot.ext and u-boot.sd into /BOOT. All what it do is keep rebooting and rebooting. Should I do other things that I am missing or is there any recent image that I should use ?
  4. Thanks for your answer. I was finally able to boot from the SD card. I used Armbian_20.09_Arm-64_focal_current_5.9.0-rc6_desktop.img.xz and u-boot-rk3399-renegade-elite.img - the bluetooth/wifi doesn't work, - mpv seems to decode with hw acc, - WebGL seems to work for a second, then the system halts/reboots - random reboots too when trying 1080p videos h254/h265. I'm searching for an image that fixes the above if anyone has tested anything fully working. (I can't find old images that said were working with my n6 max) Is it also possible to put the system on the eMMC ? Thanks again.
  5. Hi, I have purchased The Magicsee N6 Max android box, and I was trying to put armbian on it. Where can I find the steps needed for this? Is there any prebuilt images I can use? I tried to use https://github.com/rockchip-linux/tools/tree/master/linux/Linux_Upgrade_Tool with an SD card but I wasn't following any steps so now the boards doesn't boot anymore. Thanks