Jump to content

Ilya Zonov

Members
  • Posts

    4
  • Joined

  • Last visited

  1. sooperior, thanks for info. Where can we report this issue?
  2. Hi, Igor! I have tested 4.9.0 kernel on my Cubieboard (A10, Debian jessie). The same issue: root@cubieboard:~# mount.cifs //10.0.1.1/Data /mnt/cifs -o sec=ntlm Password for root@//10.0.1.1/Data: ******** mount error(22): Invalid argument Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) root@cubieboard:~# uname -a Linux cubieboard 4.9.0-sunxi #6 SMP Sun Oct 23 16:00:06 CEST 2016 armv7l GNU/Linux root@cubieboard:~# tail /var/log/messages Nov 1 21:50:32 localhost kernel: [ 47.234972] vdd-cpu: ramp_delay not set Nov 1 21:50:32 localhost kernel: [ 47.485529] vdd-cpu: ramp_delay not set Nov 1 21:50:32 localhost kernel: [ 47.785429] vdd-cpu: ramp_delay not set Nov 1 21:50:42 localhost kernel: [ 57.796352] vdd-cpu: ramp_delay not set Nov 1 21:50:43 localhost kernel: [ 58.355434] vdd-cpu: ramp_delay not set Nov 1 21:50:49 localhost kernel: [ 64.115095] vdd-cpu: ramp_delay not set Nov 1 21:50:49 localhost kernel: [ 64.595420] vdd-cpu: ramp_delay not set Nov 1 21:50:55 localhost kernel: [ 71.020496] Key type cifs.idmap registered Nov 1 21:50:55 localhost kernel: [ 71.026614] vdd-cpu: ramp_delay not set Nov 1 21:50:56 localhost kernel: [ 71.785428] vdd-cpu: ramp_delay not set root@cubieboard:~# tail /var/log/syslog Nov 1 21:50:32 localhost kernel: [ 47.485529] vdd-cpu: ramp_delay not set Nov 1 21:50:32 localhost kernel: [ 47.785429] vdd-cpu: ramp_delay not set Nov 1 21:50:42 localhost kernel: [ 57.796352] vdd-cpu: ramp_delay not set Nov 1 21:50:43 localhost kernel: [ 58.355434] vdd-cpu: ramp_delay not set Nov 1 21:50:49 localhost kernel: [ 64.115095] vdd-cpu: ramp_delay not set Nov 1 21:50:49 localhost kernel: [ 64.595420] vdd-cpu: ramp_delay not set Nov 1 21:50:55 localhost kernel: [ 71.020496] Key type cifs.idmap registered Nov 1 21:50:55 localhost kernel: [ 71.026614] vdd-cpu: ramp_delay not set Nov 1 21:50:55 localhost kernel: [ 71.030719] sun4i-ss 1c15000.crypto-engine: ERROR: Empty IV Nov 1 21:50:56 localhost kernel: [ 71.785428] vdd-cpu: ramp_delay not set Also I have tried to downgrade to 3.4 kernel. But I received unbootable image. Board just switch off after "Starting kernel". The same issue after clean install 5.20 with legacy 3.4 kernel. It seems module blacklist is the only option now.
  3. Hello! I have tested @gTS2 solution. Cifs mount works fine with sun4i_ss in blacklist. What I miss with this option? @Igor, I will test daily and dev kernels later.
  4. Hello! I have faced with following issue on CubieBoard. After upgrade from 5.11 to 5.23 I can't mount cifs remote drive (Apple Time Capsule). There is only one log in syslog during mount attempt. sun4i-ss 1c15000.crypto-engine: ERROR: Empty IV Is it known issue?
×
×
  • Create New...