Jump to content

dschaedl

Validating
  • Posts

    2
  • Joined

  • Last visited

  1. you are right I miss-interpreted the indention from cat /proc/cgroups and was running after a ghost... the problem was something completely else. k3s works now. sorry guys Daniel
  2. Hi community To use Kubernetes (K3s) on my Orange Pi 3 I need to enable cgroups. I running currently on Armbian Buster (20.08.1) As I understand this needs to be enabled on build-time (?) or is there any other way to enable cgroups? Is there any other image which has cgroups enabled? any support is appreciated many thanks Daniel
×
×
  • Create New...