hannah

  • Content Count

    16
  • Joined

  • Last visited

About hannah

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I find that youtube playback video is very choppy. Is it possible to enable Hardware Decoding, please? If yes then how please. Regards in advance Hannah
  2. High resolution PCB Pic: https://ibb.co/zbqW5HH My PCB version is QZ: CS_905X3_TX95_B4_QZ_V1.2
  3. @ZuiMelanieForno I read this: ``` Could You please Post here some Information, about the BlueTooth-Config-Details? ``` What exactly are you after please? With those 2 above .dtbs it simply works. No extra configuration needed.
  4. Hello all, At this time all issues resolved. Thanks for the pointer from @SteeMan I am running from SD Card. Image Used: Armbian_20.10_Arm-64_focal_current_5.9.0_desktop.img.xz Uboot: u-boot-s905x2-s922 > u-boot.ext dtb: /dtb/amlogic/meson-sm1-sei610.dtb - BlueTooth, HDMI Audio, WIFI Works, Ethernet does NOT work. To get wifi working: ``` sudo mv /lib/firmware/brcm/brcmfmac4330-sdio.txt /lib/firmware/brcm/brcmfmac4330-sdio.txt.old sudo ln -s /lib/firmware/brcm/brcmfmac-ap6330-sdio.txt /lib/firmware/brcm/brcmfmac4330-sdio.txt ```
  5. Hello @SteeMan Your comment re: ``` You have a lot to learn about armbian on TV boxes and dtbs and kernels. ``` Is indeed right. Your response above gives me guidance and I am indeed grateful for that. Regards Hannah
  6. Hello again: Latest dmesg: http://ix.io/2LdW Issue: NO HDMI Audio I now removed the pulseaudio and install alsa. I have followed this guide: http://linuxg.net/how-to-properly-replace-pulseaudio-with-alsa-on-crunchbag-linux-and-debian-squeeze/ Commands run: ``` Remove pulseaudio hannah@tx3:~$ sudo killall pulseaudio hannah@tx3:~$ sudo apt-get purge pulseaudio pulseaudio-utils pavumeter pavucontrol hannah@tx3:~$ sudo apt autoremove Install alsa hannah@tx3:~$ sudo apt-get install alsa-ba
  7. Hello again, Is there a way to get AUDIO over HDMI work in this box, please? Thank you in advance. Regards Hannah
  8. Hello, dmesg output here: http://ix.io/2L6u Re: NO Sound, I see this message in the dmesg: root@tx3:/var/log# dmesg | grep sound -B1 [ 4.375254] ALSA device list: [ 4.378276] No soundcards found. Re: NO Bluetooth, I try following: ``` root@tx3:/var/log# dmesg | grep Found [ 8.872902] systemd[1]: Found device /dev/ttyS2. [ 8.944830] systemd[1]: Found device /dev/ttyAML0. [ 9.386775] systemd[1]: Found device /dev/disk/by-label/BOOT. [ 9.612554] systemd[1]: Found device /sys/subsystem/net/devices/eth0.
  9. Hello @all I Have a Tanix TX3 Amlogic S905X3 With 4GB RAM and 32GB ROM. It has a SP6330 Wifi / bluetooth Chip. High resolution PCB Pic: https://ibb.co/zbqW5HH I want to get the Sound and BlueTooth Working. I have used the Premade "Armbian_20.10_Arm-64_focal_current_5.9.0_desktop.img.xz" and Ethernet Works, Wifi Works (with small tweaks) This link helped me to get wifi working. Armbian Build for Nexbox A95X with AP6330. My armbian info: ``` root@tx3:~# cat /etc/armbian-release # PLEASE DO NOT EDIT THIS FILE BOARD=ar
  10. Okay sure I now understand why it's NOT possible. Appreciate response from @TRS-80 & @jock Perhaps admin can CLOSE this topic.
  11. Hello All, May I please get some help here? Thank you Hannah
  12. I also have thoroughly reviewed this earlier topic and still unable to resolve this WIFI issue. Please assist. ``` Armbian on S905W TVBOX (COOLEME / W95T ) https://forum.armbian.com/topic/6849-armbian-on-s905w-tvbox-cooleme-w95t/ ```
  13. Hello, Issue: No WIFI in my TV Box My BOX: A95X F1 Amlogic S905W Quad core 2GB DDR3 16GB eMMC 2.4G WIFI Chip SV6051P hxxps://www.youtube.com/watch?v=BL-bbD_X0v0 Note I have thoroughly reviewed this thread and still unable to get wifi in this box. Here are the details: - Image used: https://mega.nz/folder/j9QSDQSQ#6WpasOlbZYIInfw6yo4phQ/file/78xiBbga Image Name: Armbian_20.10_Arm-64_focal_current_5.9.0_desktop.img.xz - dtb used = meson-gxl-s905w-p281.dtb root@arm-64:/boot/extlinux# less extlinux.conf