Andyvec

  • Content Count

    4
  • Joined

  • Last visited

  1. Hi, I did compile the image yesterday and now did it again since Igor says it was working.... but it is not in my case. I don't care for USB of video output. I just need Ethernet and ssh for my project. The OS seems to start booting at least, but never establish an Ethernet connection. The system seems to boot now, because in 5 seconds the green light turn on (but this is also different from OrangePi build where red light turns on prior to the green one) and the Ethernet port start blinking both lights. But the the lights keep blinking in a wired way and never
  2. Hi! Many thanks for helping my and the work you are doing I've tried building my own image and also with the "Groovy nightly" (21/01/12), and burning it with hash verification you suggested. There is something new, but still not booting on the zero2. In both cases the green light now turns on 5 seconds after getting power (in OrangePi build it's only 1 second), but the red one never turns on, not ever for a second like in the OrangePi build. I also get no image at all, all black my screen. Any clues?
  3. Thanks a lot for you answers and you work!!! @Igor I totally understand what you says about voluntary work in open source projects i'm also a programmer... It's incredible to see how far armbian are getting with the work and efforts of this community. Could somebody explain me how the process continues now? How the changes in the jernej repo merges with armbian? Thanks again!
  4. Hi! I'm trying to boot from booster and focal images provided here (Jan 6 2021) but I my Orange Pi Zero2 it's not booting with this images. The red light on the board never turns on and the LAN are blinking in a wired way when trying this images. I can perfectly boot from booster, focal and Android images provides in the Orange Pi site (but I don't like theirs configuration), so it's not a an SD issue. I just making my images with dd as always. I have tried with a new SD, but it's the same... OrangiPi build are working, armbian are not. Are you guys still working in thi