Plastic

  • Content Count

    1
  • Joined

  • Last visited

  1. Hello, first post here, so sorry if did not provide enough information. I need to change spi buffer length to 8192. So far tried: 1) modprobe spidev bufsiz=8192 creating the file /etc/modprobe.d/spidev.conf and adding to it the line "options spidev bufsiz=8192" When I do "cat /sys/module/spidev/parameters/bufsiz", it gives me "4096". 2) Add to /boot/cmdline.txt: spidev.bufsiz=8192 When I do "cat /sys/module/spidev/parameters/bufsiz", it gives me "4096". 3) cd /sys/module/spidev/parameters chmod 666 bufsiz echo 65536 > bufsiz