alecunsolo

  • Content Count

    3
  • Joined

  • Last visited

  1. Sorry for the delay. Yes, manually using the user-overlay worked, so it is an oversight in the armbian-add-script. I was going to do a simple PR, but I think the issue was already addressed (and in a more elegant way) with this PR Thank you (I just noticed that the author of the PR is you @tparys )
  2. Thank for the reply. I can enable the rtc manually: # i2cdetect -y 0 0 1 2 3 4 5 6 7 8 9 a b c d e f 00: -- -- -- -- -- -- -- -- -- -- -- -- -- 10: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- 20: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- 30: -- -- -- -- -- -- -- -- -- -- -- -- 3c -- -- -- 40: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- 50: -- 51 -- -- -- -- -- -- -- -- -- -- -- -- -- -- 60: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- 70: -- -- -- -- -- -- -- -- # echo pcf8563 0x51 > /sys/class/i2c-adapter/i2c-0/new_device # i2cdetect -
  3. Hi all How can I enable the rtc clock in the Odroid HC4? I know nothing about device tree and overlays, but the Hardkernel Ubuntu image has an overlay to enable: wiki. I didn't find anything similar in the armbian image. Could be related to this this PR for the N2 model? Thanks