Krapadur

Members
  • Posts

    3
  • Joined

  • Last visited

Krapadur's Achievements

  1. Ok, I've been trying for 3 days with the native SanDisk Ultra 32Gb HC1 (maybe a bit tired ?) and another new Integral 128 Gb SD XC1 A1. The problems are the same so you're probably right. Is the SDXC enough good quality ? I bought a Emmc 32Gb with the Rock64 but i didn't have the serial cable to flash it. I'm now looking for a way to flash the emmc from just a SD card. It seems nand-sata-install or arbian-config scripts should do the job ?
  2. Hi, Thank you for your help :-) Reinstall from scratch is getting better : i guess i had encoding problems choosing locales according to my location France. I said "Yes" and now i just say "No" and i don't have error with "sudo apt update". About Kodi, i launched it once from login screen, choosing Kodi-GBM with my main account user/password. I got menu screen but impossible to interact : keyboard/mouse not working anymore. After reboot, i'm now stucked at the Kodi splash screen. No menu. A sudo reboot from Putty console took a moment to effectively reboot the Rock64, and no more Kodi menus appearing... 2021-02-09 21:47:44.903 T:547990247008 ERROR: DBus error: org.freedesktop.DBus.Error.ServiceUnknown - The name org.freedesktop.UPower was not provided by any .service files [...] 2021-02-09 21:47:48.920 T:547865369984 ERROR: SQL: [Epg12.db] SQLite error SQLITE_ERROR (no such table: version) Query: SELECT idVersion FROM version 2021-02-09 21:47:48.957 T:547865369984 ERROR: Process error processing job So i had a look at ~/.kodi/userdata/Database/ and renamed Epg12.db to Epg12.db.old Now, lauchning Kodi, i got a Dbus error in log https://postit.ilinux.fr/?02830bec8bcc36d9#2QAW5vaRzKjxNjPgxXGGfuWsr8TrjEnpE3AFobo4mQjb
  3. Hello, I have a Rock64 and i would like to install Kodi on Armbian Buster Legacy 4.4.213 Desktop. I flashed it with Etcher, it seems OK. Then i did : sudo apt remove command-not-found sudo apt update && sudo apt upgrade sudo apt install media-buster-legacy-rk3328 --install-recommends The app command-not-found was preventing me from updating with apt. I got an error. After the reboot, when I select Kodi-GBM in the menu and log-in with my main user account, i got Kodi Leia fullscreen and nothing else happens. I'm stucked here. Am i making a mistake ? Have you any idea of what is happening ? Where should i see some relevant logs about Kodi's launching ?