Yolgie

  • Posts

    2
  • Joined

  • Last visited

Yolgie's Achievements

  1. I can't easily check this, what kind of power supply should i buy/try? I'm located in Austria -> Amazon.de
  2. Hi, Using 4 HDDs in my Helios 4 with Openmediavault 5.5. After a update & restart all the HDD's are gone (not shown at all in lsblk anymore). After poking around in the the systemmessages i found this in dmsg, but don't know what to do with it. ``` [ 1.746837] ahci-mvebu f10a8000.sata: supply ahci not found, using dummy regulator [ 1.746909] ahci-mvebu f10a8000.sata: supply phy not found, using dummy regulator [ 1.747062] platform f10a8000.sata:sata-port@0: supply target not found, using dummy regulator [ 1.747207] platform f10a8000.sata:sata-port@1: supply target not found, using dummy regulator [ 1.747285] ahci-mvebu f10a8000.sata: masking port_map 0x3 -> 0x3 [ 1.747314] ahci-mvebu f10a8000.sata: AHCI 0001.0000 32 slots 2 ports 6 Gbps 0x3 impl platform mode [ 1.747321] ahci-mvebu f10a8000.sata: flags: 64bit ncq sntf led only pmp fbs pio slum part sxs [ 1.747935] scsi host0: ahci-mvebu [ 1.748192] scsi host1: ahci-mvebu [ 1.748288] ata1: SATA max UDMA/133 mmio [mem 0xf10a8000-0xf10a9fff] port 0x100 irq 43 [ 1.748292] ata2: SATA max UDMA/133 mmio [mem 0xf10a8000-0xf10a9fff] port 0x180 irq 43 [ 1.748381] ahci-mvebu f10e0000.sata: supply ahci not found, using dummy regulator [ 1.748452] ahci-mvebu f10e0000.sata: supply phy not found, using dummy regulator [ 1.748598] platform f10e0000.sata:sata-port@0: supply target not found, using dummy regulator [ 1.748734] platform f10e0000.sata:sata-port@1: supply target not found, using dummy regulator [ 1.748797] ahci-mvebu f10e0000.sata: masking port_map 0x3 -> 0x3 [ 1.748823] ahci-mvebu f10e0000.sata: AHCI 0001.0000 32 slots 2 ports 6 Gbps 0x3 impl platform mode [ 1.748830] ahci-mvebu f10e0000.sata: flags: 64bit ncq sntf led only pmp fbs pio slum part sxs [ 1.749443] scsi host2: ahci-mvebu [ 1.749647] scsi host3: ahci-mvebu [ 1.749777] ata3: SATA max UDMA/133 mmio [mem 0xf10e0000-0xf10e1fff] port 0x100 irq 44 [ 1.749780] ata4: SATA max UDMA/133 mmio [mem 0xf10e0000-0xf10e1fff] port 0x180 irq 44 ``` and a little later ``` [ 2.063860] ata3: SATA link down (SStatus 0 SControl 300) [ 2.067856] ata1: SATA link down (SStatus 0 SControl 300) [ 2.067910] ata4: SATA link down (SStatus 0 SControl 300) [ 2.067929] ata2: SATA link down (SStatus 0 SControl 300) ``` Any ideas how to proceed? Pastebin: dmesg Pastebin: Openmediavault Report