Zippy

Members
  • Posts

    14
  • Joined

  • Last visited

Zippy's Achievements

  1. Any other change @jock, need me to test anything in this new update ? obviously i dont have bcm43342 so would not be able to test that let me know
  2. i have a question , and sorry if it is stupid one. but is it safe to run from emmc ? I mean we all know how a sdcard can wear off fast and be not reliable.... what is the status for eMMC ? I move from sdcard to ssh on rpi as much as possible. should i do the same from eMMC ? the tvbox usually have less USB port but would it be safer sacrifice a usb bot to connect a external ssd via usb and boot from there ? or at least run the ROOTFs from there ?
  3. nice , i still have no luck with mine, but like i said , not that important to me so... can you share your config ? again congrats
  4. did not focus on vfd yet since i am using this box as low power server utility in case of power outage, so really not need the led but if i can help by doing some test why not will let you know
  5. i have a FD655S controller i was able to compile the driver module and the service i will have some test. where did you put your vfd.conf ? and what in it ?
  6. Actually i am willing to write one i would some more details like where to get those files needed like : aml_autoscript.zip image I have this box sitting somewhere i willing to try.
  7. BTW @jock i go ahead and test the image (minimal as well) , and work nicely as well. just want to let you know so the upgrade and the image (minimal) works
  8. Just quick note here to say , with the great help of @jock i get the wifi working.
  9. Yeah Thanks i am reading a lot , not yet comfortable with the tree overlay, but i guess it will come. the wireless was the more annoying... I think i will work on the vfd for now seems more reachable for me , as i am new to that... (i mean this kind of chip) not new to linux tho , even if it is quite a while since i play with kernel i will probably reveal my age if i tell you the first kernel i built was 0.98 on a slak Thanks again
  10. Hey @jock thanks for this upgrade.... it is chrismas in January the upgrade works nicely and the wireless show up after reboot: 3: wlan0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN group default qlen 1000 link/ether 00:e0:4c:05:67:86 brd ff:ff:ff:ff:ff:ff i have this in the log but i think it is related to bluetooth : Jan 20 16:32:58 olivia dbus-daemon[1651]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service' requested by ':1.2' (uid=0 pid=592 comm="/bin/brltty --no-daemon ") Jan 20 16:32:58 olivia systemd[1]: Condition check resulted in Bluetooth service being skipped. Now i can check on the vfd , but this is really secondary I will move to the EMMC with nand-sata-install Do you need any data, or me to test anything. my Box is a pretty standard box T9 people was throwing away i hate waste Thanks again for this great work. Z.
  11. I am trying to make bluetooth and wireless working on my board base on rk3328 I am able to boot the board and wired network work i am able to ssh to the board. everything seems to work well except : Wifi / Bluetooth Front led For now i will concentrate on the wifi / bluetoot I can clearly see the wifi chip : RTL8723CS on the board. even if rk3318-config show RTL8703bs Detected board features: x x Chip type: RK3328 - Serial: URKXXXXXx 0000000003242e x x CPU Leakage: 0x0d - Logic Leakage: 0x0b - CPU Version: 0x1 x x Internal flash: eMMC x x Wifi device: Realtek RTL8703bs - Device ID: 024c:b703 x i tried to modprobe rtl8723bs , but that's do not do anything. Any help would be appreciated. Thanks in advanace
  12. Thanks for the direction . since i am allow of one post / day let hope i have all the info. Photo : https://imgur.com/a/nSiPiN2 DTB i cant attache file yet ... but it is the rk3318-box.dtb from the Armbian 21.11 - Debian Bullseye desktop [xfce] - mainline kernel 5.15.2 - Download armbianmonitor -u : http://ix.io/3Mgd i can ssh to the box via wired i am running from sd for now, i did not move to emmc for now. hope that will help Thanks
  13. Hello, I am new to this , and playing around with a T9 Box. i was able to boot from a sd card in : rk3318-config i am able to see : however i cannot make the wifi to work and the front led do not work as well. want to know what can be done or any doc i should read Thanks