Josephjo

  • Posts

    17
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Josephjo's Achievements

  1. I realised thise high performance SBC. Tend to over heat very easily. Anyone has good recommendation?
  2. Yes, I don't mind doing a bit of donation though I can't contribute in coding. Perhaps should ask every person whom download if they wish to donate. The same like ubuntu and arduino always have this donation page before downloading. Think its a great idea.
  3. Been waiting for sometime, couple of months but glad that you guys had made it happened. I basically just leave my boards aside until armbian is ready. Thank you. Just wonder would there be os for tinkerboard as well in future?
  4. I met 2 issue. 1) All my USB attached device suddenly disappear today. 2) I tried to upload my diagnostic, it kept showing error that I had firewall which I didn't. Anyway I copied to a file. Please kindly help me see why is my USB all undetectable? Also I tried using sudo armbian-config Looking at system and hardware. It is all empty. Dianostic.txt
  5. Hi after much detail testing, Still doesn't work. It works with arduino nano but just don't work with micro no matter if its with or without USB hub. I found the problem lies with the cable. I am able to communicate using the arduino provided cable. But not with other cables.
  6. Sorry I made a mistake. Although I can't find the device on lsusb. BUt I actually tried communicating with it and it works,
  7. I just found out that, It works with Arduino Nano. But not Arduino Micro.... weird.
  8. I am using Orange Pi Zero +2 H3 trying to communicate with Arduino Micro using USB. Couldn't detect the arduino board at all. I tried connecting through a USB hub, unable to find the device using lsusb and unable to communicate. Anyone has any idea why?
  9. Wonder what it is, I was using nmcli and some codes. I will check my codes. Anyway i tried a heat sink doesn't exactly helps alot, NowI put a heat sink and a small fan on it. It cools it down.
  10. anyway I think i solve it using sudo apt-get upgrade --fix-missing
  11. I trying to update my orange pi4 armbian. this error occur after all the ubuntu arm source are upgraded. I check the source.list there aren't these links? Ign:4 https://mirrors.nju.edu.cn/armbian focal/main arm64 armbian-firmware all 21.05.4 Err:4 http://apt.armbian.com focal/main arm64 armbian-firmware all 21.05.4 Cannot initiate the connection to mirrors.nju.edu.cn:443 (2001:da8:1007:4011::3). - connect (101: Network is unreachable) Could not connect to mirrors.nju.edu.cn:443 (210.28.130.3), connection timed out Err:8 https://mirrors.nju.edu.cn/armbian focal/main arm64 linux-image-current-rockchip64 arm64 21.05.4 Cannot initiate the connection to mirrors.nju.edu.cn:443 (2001:da8:1007:4011::3). - connect (101: Network is unreachable) Fetched 16.5 MB in 31s (525 kB/s) E: Failed to fetch http://apt.armbian.com/pool/main/a/armbian-firmware/armbian-firmware_21.05.4_all.deb Cannot initiate the connection to mirrors.nju.edu.cn:443 (2001:da8:1007:4011::3). - connect (101: Network is unreachable) Could not connect to mirrors.nju.edu.cn:443 (210.28.130.3), connection timed out E: Failed to fetch https://mirrors.nju.edu.cn/armbian/pool/main/l/linux-5.10.43-rockchip64/linux-image-current-rockchip64_21.05.4_arm64.deb Cannot initiate the connection to mirrors.nju.edu.cn:443 (2001:da8:1007:4011::3). - connect (101: Network is unreachable) E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
  12. For some weird reasons, my Orange PI zero +2 H3 kept overheating and rebooting. All I did was just SSH it. http://ix.io/3qB5
  13. Before this I used to connect my APM 2.8.4 Flight controller to a Raspberry PI on Ground, Pin 8 and Pin 10. Today I tried to connect it to my orange pi zero plus2 H3. Pin 9, Pin 8 and Pin 10. On armbian-config toggle UART2. When i tried to connect to it using cat /dev/ttyS2 nothing came out. Once a while sent out some gibberish. I set the correct buadrate at 57600 and 91600 to no available. But I know the settings are correct because when I connect using USB through /dev/ttyACM0 it works. I tried ttyS1 and ttyS3 nothing came out of it. On Raspberry I had done this many times just by turning on the Serial Connection using raspi-config. Anyone have any solution for this?
  14. I see, maybe I just install the ubuntu image provided by orange pi. I am skeptical because the ubuntu image they provided was modified and not from the official that is why I looking for armbian, I prefer OS only from official source. I tried their ubuntu image, their wifi works though.
  15. I know its WIP, was just wondering if there is any on the hand solution which I can solve this on my own before the support comes.