Jump to content

StormMaster

Members
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks dear developer for finding the root of cause! Thank you very much! I thought i was doing smth wrong during system update...
  2. Seems to be working after moving from HTTPS to HTTP in /etc/apt/sources.list.d/armbian.list But it's probably only a temporarily solution. deb http://apt.armbian.com bullseye main bullseye-utils bullseye-desktop
  3. Tried all of this apt-get install --reinstall ca-certificates dpkg-reconfigure ca-certificates \\Also added "173.45.128.12 apt.armbian.com" to /etc/hosts after pinging it and getting the IP-address Ipv4 echo "'Acquire::ForceIPv4 "true";' | sudo tee /etc/apt/apt.conf.d/99force-ipv4" Getting the following: And yes - NTP working correctly and time is OK
  4. My eMMC seems to be very OK. I bought 64 GB version. mmc extcsd read /dev/mmcblk2 | head -n 3 \\I have eMMC ver 5.1 mmc extcsd read /dev/mmcblk2 | grep -A 1 LIFE \\You can find full response(without grep) below under spoiler eMMC Life Time Estimation A [EXT_CSD_DEVICE_LIFE_TIME_EST_TYP_A]: 0x01 eMMC Life Time Estimation B [EXT_CSD_DEVICE_LIFE_TIME_EST_TYP_B]: 0x01 eMMC Pre EOL information [EXT_CSD_PRE_EOL_INFO]: 0x01
  5. I understand that it could be hardware problems, but i have no choice. Hope corruption was caused during u-boot updating.
  6. Failed on this step. Unfortunately partition became broken. I lost a few hours trying to fix it with system utilites and some extra software, repair superblocks and etc... NO USE. Very sad but this led to reinstall the system and upgrade from Buster to Bullseye.
  7. Hello! I have NanoPi M4 V2 4GB with EMMC installed (no sd card currently) and i got device bricked after installing updates. Here is the logs via TTL : Seems to be following errors are important: Loading Environment from EXT4... ** File not found /boot/boot.env ** libfdt fdt_check_header(): FDT_ERR_BADMAGIC ERROR: Did not find a cmdline Flattened Device Tree FDT and ATAGS support not compiled in - hanging Guys please help! How can it be happened and how can i fix it? Thank you for advance!
×
×
  • Create New...