Jump to content

enote

Members
  • Posts

    6
  • Joined

  • Last visited

  1. Hi! Does anybody know how to downgrade kernel from 5.15 (or higher) to 5.4. I have tryed armbian-config (System-other- kernel 5.4) but when it reboot, orange does not boot again. May be there is another way? May be anyone has an img or iso with kernel 5.4 to flash it?
  2. Hi everyone! Follow instructuions https://linux-sunxi.org/Sunxi-Cedrus to setup hw decoding everyone need kernel with flags: CONFIG_MEDIA_SUPPORT CONFIG_MEDIA_CONTROLLER CONFIG_MEDIA_CONTROLLER_REQUEST_API CONFIG_V4L_MEM2MEM_DRIVERS CONFIG_VIDEO_SUNXI_CEDRUS Images from armbian repo is without one of them - CONFIG_V4L_MEM2MEM_DRIVERS So my proposal is to make kernel for desktop prebuilds with this flag, if its possible ofcourse. Im understand that is opensourse project, so my help can be like that - i have really much space on Y.Drive and i can share folder to minimize download usage of armbian repo.
  3. Hi guys! Image from that link http://imola.armbian.com/dl/khadas-vim3l/archive/Armbian_22.05.1_Khadas-vim3l_jammy_edge_5.17.5_xfce_desktop.img.xz is about 352 Mb. When Im unzip it - 7zip give me error. http://imola.armbian.com/dl/khadas-vim3l/archive/Armbian_22.05.1_Khadas-vim3l_focal_current_5.10.110_xfce_desktop.img.xz - same problem. By the way I have some problem with building image by myself, some time it gives me complete with success, but image is broken too. I think so because first boot take loooooong time with no set root pwd, only rounding circle and second boot don't give me to set root pass and other credentials. So if it possible, could you test that images (in links) and if it's really problem - repair. May be problem there and build script repairing by itself when everything be ok. Much thanks! Update: If its need, I can share my Img.
  4. Thank you very much, i will try it. Yes, I'm understand that newer kernel not so compitebly like older. Ive already read faq, and fine tuning, and search it on forum, and khadas forum...
  5. Hi, everyone! Khadas Vim3l on Ubuntu, armbian. No hdmi sound, boot without any changes, fully stock! Tried to boot on 4.9 image from khadas and android pie - success. Imagies that is no hdmi sound only dummy output: Armbian_22.02.1_Khadas-vim3l_jammy_edge_5.15.25_xfce_desktop.img Armbian_22.02.1_Khadas-vim3l_focal_current_5.10.102_xfce_desktop.img Armbian_22.05.1_Khadas-vim3l_jammy_edge_5.17.5_xfce_desktop.img Armbian_22.05.1_Khadas-vim3l_focal_current_5.10.110_xfce_desktop.img How to fix?
×
×
  • Create New...