jetaudio

Members
  • Posts

    5
  • Joined

  • Last visited

jetaudio's Achievements

  1. Maybe it too late but this is my solution: edit the fex file. In the [display_init] section, edit/add these lines: fb0_width, fb0_height, fb1_width, fb1_height to 320, 240, 320, 240
  2. I'm testing SPI_LCD and BB-CP from this github: https://github.com/bitbank2 on my nanopi m1 and the LCD (A 320x240 LCD with ILI9341 as its driver) keep running normal for 5 hours until now. I think this is the best workaround for SPI issue on legacy kernel
  3. This is bazel 0.10.0 for H3 device like: nanopi m1, nano pi neo, orange pi pc, orange pi one,... You'll need this when building tensorflow from source for our H3. Copy this file to /usr/local/bin to use it. Sorry for my bad English Bazel
  4. I use this card https://www.aliexpress.com/item/Raspberry-Pi-pHAT-Sound-Card-I2S-interface-PCM5102-DAC-Module-24-bit-Audio-Board-With-Stereo/32744871341.html?ws_ab_test=searchweb0_0,searchweb201602_3_10152_10151_10065_10344_10068_10345_10342_10547_10343_51102_10340_10548_10341_10609_10541_10084_10083_10307_10610_10312_10313_10059_10314_10534_100031_10604_10603_10103_10605_10594_10142_10107,searchweb201603_2,ppcSwitch_5&algo_expid=c0c59fed-ccf6-4ec8-bb91-63f5d5ec2592-3&algo_pvid=c0c59fed-ccf6-4ec8-bb91-63f5d5ec2592&rmStoreLevelAB=5 with nanopi m1 and I only get noise, but when I place a finger under the board then I can hear the music in a very noisy way. Can anyone help me with this problem? Thank you very much p/s: sorry for my poor english, haven't used for a while
  5. I got my Nanopi M1 today and then installed RetrOrangePi on it. Every was fine until I started Openelec and can't go back to the EmulationStation. Can anyone guide me to go back to that menu? Thank you very much