mrneilypops

  • Posts

    15
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling
  • Location
    luxembourg

Contact Methods

  • Website URL
    https://dwmx.org

mrneilypops's Achievements

  1. Hi, A small feedback on the nightly releases; Armbian_5.25.170210_Odroidc2_Ubuntu_xenial_default_3.14.79 Armbian_5.25.170207_Odroidc2_Ubuntu_xenial_default_3.14.79 (this also applies to Armbian_5.25.170210_Odroidc2_Ubuntu_xenial_default_3.14.79) Image installation to 64GB eMMC [Hardkernel] Etcher image util Reboot problem After a fresh install; sudo apt update sudo apt upgrade reboot; FIle system is 'r' read only short fix requires; shutdown...not restart! hard power restart file system is 'rw' read/write long fix?? I have modified /etc/fstab and removed; errors=remount-ro ??? Is this safe??? I have rw permissions after several reboots... Other than the above all is stable at this time...
  2. Hi, A small feedback on the nightly releases; Armbian_5.25.170210_Odroidc2_Ubuntu_xenial_default_3.14.79 Armbian_5.25.170207_Odroidc2_Ubuntu_xenial_default_3.14.79 (this also applies to Armbian_5.25.170210_Odroidc2_Ubuntu_xenial_default_3.14.79) Image installation to 64GB eMMC [Hardkernel] Etcher image util Reboot problem After a fresh install; sudo apt update sudo apt upgrade reboot; FIle system is 'r' read only short fix requires; shutdown...not restart! hard power restart file system is 'rw' read/write long fix?? I have modified /etc/fstab and removed; errors=remount-ro ??? Is this safe??? I have rw permissions after several reboots... Other than the above all is stable at this time...
  3. C2 running FAB! http://forum.armbian.com/index.php/topic/2422-more-proper-testing-better-armbian-experience/page-2 Many thanks to Miike for the great wallpapers; http://forum.armbian.com/index.php/topic/2417-armbian-wallpaper-remake/
  4. @Mikke Excellent wallpaper Do you have 1920x1080 res available?
  5. Thanks for the info. I will try an SD install soon... hmm... gotta find a spare SD
  6. Trying to test latest XU4 image; Armbian_5.24.161029_Odroidxu4_Ubuntu_xenial_3.10.104_desktop.img [sudo dd bs=1M if=filename.img of=/dev/sdx sync] Ubuntu 16.04.1 image installed to Hardkernel eMMC 32GB The same eMMC works fine with the current armbian release image; http://docs.armbian.com/Release_Changelog/ gparted info red light only on boot...no heartbeat light.... Any ideas appreciated...
  7. C2 Ubuntu 16.04.1 image installed to Hardkernel eMMC 32GB Armbian_5.24.161028_Odroidc2_Ubuntu_xenial_3.14.79_desktArmbian_5.24.161028_Odroidc2_Ubuntu_xenial_3.14.79_desktop [sudo dd bs=1M if=filename.img of=/dev/sdx sync] Firefox running OK. Chromium installed and running OK. Both play html5 OK. Very fast responsive desktop. Very fast boot! ...from power on to desktop in 10 seconds! [no boot messages-is this by design?] [Radio Tray install required pytho-xdg + python-notify] ​ Memory usage running Chromium+radio tray; playing with mpv...nice! LibreOffice writer ugly interface... was missing libreoffice-gtk and libreoffice-style-tango (eg) see also here -> http://askubuntu.com/questions/285089/why-does-my-xubuntu-libreoffice-look-ugly I will EDIT as uptime increases and any issues become apparent... Uptime > 3 hours and nearing the end of testing for today. Nothing more to report at the moment...all stable and running temp of 42C with light load and crappy temporary heat sink addition....aluminium case en route... Uptime = 4.5 hours test reboot initiated and completed in 20 seconds! Conclusion thus far = the fastest most responsive ARM image I have used to date. I have to keep reminding myself I am using such a small form factor as a desktop! Stunning work Armbian team! Note: peripheral = USB DAC HiFime 9018D http://hifimediy.com/9018D-dac working out of the box...no issues observed...great sound! 1 default apps request; glances this baby is gonna cook all night while I get my beauty sleep...update am... EDIT: I did shutdown for the night but all is well after a fresh 10 second boot... EDIT#2: later in the day...C2 dev image still running stable...no issues to report [next target is the xu4 dev image - looking forward to testing and reporting back]
  8. I am now testing armbian on my XU4 and...AMAZING...I have very little fan noise. I am using the Noctua fan as per; http://forum.odroid.com/viewtopic.php?f=65&t=15310 and I haven't even implemented the fan control script [yet]; https://github.com/nthx/odroid-xu3-fan-control Silence is golden... armbian ROCKS!
  9. @ gahabana Thanks again for the input. No 'biggy' for me as this board is my personal dev/project board...happy to wait for a new image to test.
  10. @gahabana Thanks for your reply. I have my doubts about your thoughts 1.This C2 board runs fine with the stock Hardkernel Ubuntu 16.04 image. 2. This eMMC card has had; Ubuntu 16.04 running fine. Arch ARM runnIng fine. 3. Armbian restarts/shutsdown no problem if I do not upgrade. I do note your point; I will maybe consider this but I will also consider waiting for the next image release...
  11. Hi, I am on my third attempt at running armbian on my C2. 16GB eMMC (purchased through Hardkernel) card. The image is; Armbian_5.20_Odroidc2_Debian_jessie_3.14.79_desktop.img On the last two attempts I have followed the getting started guide and performed an update/upgrade after install; apt-get update apt-get upgrade All setup proceeded without issue. However, the C2 refused to restart with a steady blue light on the board (no heartbeat). This is my third attempt and so far I have not upgraded and have tested restart and shutdown a few times...all working well. Can you give me any advice on this issue? Should I wait for a new image?