dieoma

  • Content Count

    4
  • Joined

  • Last visited

  1. strange - your config fails again with Parsing Error in my system but we are running the same kernel version. What is the output of markus@cubietruck:~$ sudo dpkg -l|grep wireguard ii wireguard-tools 1.0.20200513-1~bpo10+1 armhf fast, modern, secure kernel VPN tunnel (userland utilities)
  2. Your assumtion is correct: root@cubietruck:/etc/wireguard# modinfo wireguard filename: /lib/modules/5.4.45-sunxi/kernel/net/wireguard/wireguard.ko intree: Y alias: net-pf-16-proto-16-family-wireguard alias: rtnl-link-wireguard version: 1.0.20200611 author: Jason A. Donenfeld <Jason@zx2c4.com> description: WireGuard secure network tunnel license: GPL v2 srcversion: D32255D92FDC92F22646179 depends: udp_tunnel,ip6_udp_tunnel intree: Y name: wireguard vermagic: 5.4.45-sunxi SMP mod_unload
  3. Hi there, i hope you can help me as i saw there are a few Wireguard Users here as well. I did setup Armbian 20.05.4 Buster on my Cubietruck and configured Wireguard. After a few mistakes the connection from outside (iOS Client) is stable but very slow. I went to the obvious roads and found the MTU setting on the client side could be an issue as well some PostUp command parameters can improve performance. But for any reason my wireguard doesn´t want to accept anything with PostUp, Safeconfig etc in my wg0.conf file: Parsing error. But without that been solved i assume i can´t work on
  4. Hi there, i needed to recreate my cubietruck as a VDR with a brand new image. I´ve choose the plain http://mirror.igorpecovnik.com/Armbian_4.2_Cubietruck_Debian_jessie_4.1.6.zip image to install but after booting it got stuck at "Welcome to Debian GNU/Linux 8 (jessie)!" and after many minutes " (TIME) Time out waiting for device dev-ttyS0 device. (DEPEND) Dependency failed for Serial Getty on ttyS0." appears. I downloaded the 3.4.108 kernel image which installed and ran ok apart of that the USB connection dropped after a while which is a problem for my VDR: [ 8.301636] eth0: PHY ID 001