dwhacks

Members
  • Content Count

    8
  • Joined

  • Last visited

Reputation Activity

  1. Like
    dwhacks got a reaction from emorysmith in Orangepi One wont connect ethernet unless through switch   
    Wow, funny thing is, that's the same switch I have!
     
    I dont seem to have the option for auto100. I only have "auto" and "auto10" also 10HDx, 100HDx, 10FDx, and 100FDx.
     
    As for the ABS-D tracker I followed these two guides:
    https://primalcortex.wordpress.com/2016/05/13/orange-pi-pc-armbian-and-sdr/
    and
    https://www.hackster.io/BuddyC/c-h-i-p-radar-0da2d1
  2. Like
    dwhacks got a reaction from emorysmith in Orangepi One wont connect ethernet unless through switch   
    Well a little info, I've been using my orangepi one with an SDR dongle to track airplanes with flightradar24 for the last few months. My intentions were to use a POE adapter and run the board outside near the antenna at one point. I have now received the final parts and went to move it today. It has been running flawlessly for a month with my POE adapter off of a switch near my PC in my shop. I now plan on connecting it to the main switch on my LAN.
     
    So previously my setup was: Router -> switch -> long ethernet to shop -> swtich -> orangepione
    now I want to run it: Router -> switch -> long ethernet to outside -> orangepione
     
    But for some reason this doesn't work, it doesn't connect to the LAN unless it is behind both switches.
    After booting it says:
    phy: gmac0-0:00 - link is up full/100
    phy: gmac0-0:00 - link is down
     
    And repeats this every couple seconds. But if I unplug the ethernet cable and add the second switch between then it connects just fine. My laptop connects fine behind either setups so it cant be the cables.
     
    Any ideas? are there settings in armbian that could be giving me these issues?