alopezinkt

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hi Balbes, great work with your images. I´m trying to use them with serial device which requires CONFIG_USB_ACM configured in the kernel. It was setup on 3.1X versions of your images but it´s not on this ones. Could you enable it please? Thanks
  2. @balbes I tried LE: LibreELEC-S905.aarch64-7.0.2.009.img. I have tried now with the file on the dtb folder on your image and the system boots with ethernet, but now wifi or usb. Whenever I plug a USB device I get this message: [ 1216.925033@2] hub 1-0:1.0: connect-debounce failed, port 1 disabled For wifi, I don't see the modules loaded (chip is AP6330), I'll boot with LE again to check if it has the same issue with USB and what module loads for wifi. Thanks for this great work.
  3. I tried this image: Armbian_5.24_Amlogic-s905x_Ubuntu_xenial_3.14.29_20161125.img. I first tried without any change on the image and then I tried with the attached dtb which works with libreelec image gxl_p230_2g.dtb.txt
  4. Hi, I own a Sunvell T95z and I tried @balbes150 latest armbian distribution but I get a segmentation fault when I try to boot. I can see on the serial console that the dtb is recognized and it starts booting the kernel. But the i get the exception and halts. I tried to use the internal emmc and provide the a dtb.img from buildroot (gxl_p230_2g.dtb renamed as dtb.img), but I had no success. I tried libreelec build with the buildroot dtb and it boots correctly (no kodi because lack of gpu support). I want to use armbian because I don´t need Kodi or the desktop I just want a headless environment. Any clue what else can I try?