EUA

  • Posts

    9
  • Joined

  • Last visited

Recent Profile Visitors

638 profile views

EUA's Achievements

  1. Is there anyway to run this board using armbian?
  2. Thank you for explanation. It sounds like a HW limitation, or does it due FW?
  3. Can anyone could make a test with speedy SDCard on PC2? Since it has SDIO 3.0, I really wonder it's SDCard performance with SDcards with 90MB/s speed.
  4. What about Overclocking possibilities of Orange Pi Zero?
  5. Thanks for enhancement but I like to use desktop with it and my TV doesn't allow to disable overscaning...
  6. Suffering from over-scanning(?) How can adjust or disable it. TV doesn't have an option. Needed to do something with OPiZ
  7. Hi Does anyone know how to make output via CVBS by using mode 10? ( 1080p60 ) I try to do it by changing the script.bin without success. dmesg output shows [DISP] disp_device_attached_and_enable,line:159:attched ok, mgr1<-->device1, type=2, mode=10 But TV shows no signal. Any ideas? Thanks.
  8. Does it possible to use CVBS out on current armbian Legacy 3.4.113? How to do that? I add this lines to armbianEnv.txt disp_init_enable=1 disp_mem_reserves=on disp_mode=0 screen1_output_type=2 screen1_output_mode=11 tv_used=1 tv_dac_used=1 tv_dac_src=0 and recompiled with: mkimage -C none -A arm -T script -d /boot/boot.cmd /boot/boot.scr Still no signal. [sOLVED] Why no one tell me that I have to load tv.ko module also. modprobe tv Now, anyone know how to make output mode than PAL? I tried 1080p60 by changing the script.bin without success. dmesg output shows [DISP] disp_device_attached_and_enable,line:159:attched ok, mgr1<-->device1, type=2, mode=10 But TV shows no signal. Is it my (Samsung 40" LCD) TV's issue or the OPiZero's ? any ideas? Thanks.
  9. Hi everyone, Got problem with WiFi using nightly kernel. I installed Armbian_5.24.161219_Orangepizero_Ubuntu_xenial_4.9.0.7z and upgraded the nightly repo via sed -i "s/apt/beta/" /etc/apt/sources.list.d/armbian.list apt-get update apt-get upgrade then copied the repo from github.com/fifteenhex/xradio and compiled the kernel with root@orangepizero:# make -C /lib/modules/4.9.0-sun8i/build M=`pwd` modules -j4 root@orangepizero:# cp xradio_wlan.ko /lib/modules/4.9.0-sun8i/kernel/drivers/net/wireless root@orangepizero:# depmod -a root@orangepizero:# modprobe xradio_wlan and loaded the kernel module properly. dmesg: [ 246.402613] xradio_wlan: loading out-of-tree module taints kernel. [ 246.404432] xradio_wlan: unknown parameter 'macaddr' ignored But there are no interface available at ifconfig -a as a wlan0. I also tried original branch of xradio with same result. Can you guess why?