icehot

  • Content Count

    5
  • Joined

  • Last visited

  1. You save me!. It worked!. Now I freeze kernel updates I back to 5.8.16. Thanks!
  2. Thanks for the info!. For a newbie... is posibble to downgrade to previos version?. Thnaks again for your time.
  3. Hi All!. I have installed Armbian 20.11.3 Buster with Linux 5.9.14-sunxi64 from apt update && apt upgrade. I have problem with ethernet that isn't working, so now I use Wifi but I need ethernet so :). When I do ifconfig eth0 it show eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet6 fe80::2cc3:f331:7442:2701 prefixlen 64 scopeid 0x20<link> ether 02:07:d6:da:1c:89 txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 RX errors 0 dropped 0 overruns 0 frame 0 TX packets 147 by
  4. Thanks!. Now it work!. I had 2.2.2017 version.
  5. Hi!. I'm trying to run mpv on an orange pi plus 2e but it is giving me the following error: Failed to open VDPAU backend libvdpau_sunxi.so: can not open shared object file: No such file or directory [Vo / vdpau] Error when calling vdp_device_create_x11: 1 Error opening / initializing the selected video_out (-vo) device. I have also tried running KODI and it does not run. I am using version 5.25. I'm newbie Thank you very much!