csteinforth

Members
  • Content count

    10
  • Joined

  • Last visited

  1. Mount smb share

    There a two boot directories: /boot /boot/boot After the initial installation I moved the root-directory to an usb stick. May this be the problem?
  2. Mount smb share

    Thanks for the reply. In /boot I have zImage -> vmlinuz-4.14.14-cubox So this seems to be the correct image. What do I have to do somehow update the image? Thanks in advance, Christoph
  3. Mount smb share

    Thanks for the reply. The command gives the output /lib/modules/4.14.14-cubox/kernel/fs/cifs/cifs.ko Are there any steps to somehow activate this? Thanks in advance, Christoph
  4. Mount smb share

    Hi there, the attempt to mount an smb-share does not work. The attempt ends with the messages mount error: cifs filesystem not supported by the system mount error(19): No such device Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) The output of uname -r is 4.13.16-cubox cifs-utils are installed. Am I missing something here? Thanks in advance, Christoph
  5. 5.35/5.36 bug / questions collection

    Little correction: updates.number is in /var/cache/apt/archives.
  6. Hi Igor, thanks for the quick answer. So I guess the proper way to use the install script to SATA, eMMC, NAND or USB would be after the first boot up of a fresh armbian after an apt update/dist-upgrade so that any new software would already be installed on the device? Thanks in advance, Christoph
  7. Hi there, please apologize if this has been asked before, but I was not able to find a concise answer. I'm on a Cubox i4 pro using latest armbian. My main use case is a simple LAMP server, mainly as distributed database for several Kodi clients. Currently my installation is "SD card only". Is there any performance gain or other advantage by using an installation to SATA or USB etc. via the armbian-config script? Thanks in advance, Christoph
  8. Update to 4.9.12-cubox

    Ah, how do I mark this as solved? Thanks in advance, Christoph
  9. Update to 4.9.12-cubox

    Hi, thanks for the quick reply! Christoph
  10. Update to 4.9.12-cubox

    Hi there, on my Cubox i4 pro there was an update from 4.9.7-cubox to 4.9.12-cubox. It took quite a while, and there were a couple of messages: dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/genksyms': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/mod': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/kconfig': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/basic': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/dtc': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch/arm/include/generated': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch/arm/include': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch/arm': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/genksyms': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/mod': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/kconfig': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/basic': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts/dtc': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/scripts': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch/arm/include/generated': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch/arm/include': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch/arm': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox/arch': Directory not empty dpkg: warning: unable to delete old directory '/usr/src/linux-headers-4.9.7-cubox': Directory not empty Is there anything wrong, and, if not, can I do anything to get rid of those directories (if necessary). Thanks in advance, Christoph