volodya327

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. volodya327

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Guidol, Balbes150, thanks for your answers. It helps me.
  2. volodya327

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Hi Balbes150, I need to make a backup image of my working SD card to new one with less size (16GB -> 8GB) for my experiments. It's enough free space on filesystem. But how to compact the image ? What is the technology/utility ? Thank you.
  3. volodya327

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    It looks something happens with Nexbox a95x WiFi hardware support (or pci bus) in latest 3.14.29 Debian server. It's no wlan0 interface and I can't check if driver is present: root@amlogic:~# lspci pcilib: Cannot open /proc/bus/pci lspci: Cannot find any working access method.
  4. volodya327

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Java8 with Debian version 20170222 works fine. Thanks. But OpenHAB package drops with error while package installation "sudo apt-get install openhab2" without diagnostics. Something wrong. My be because of some errors during "sudo apt-get update" command.
  5. volodya327

    ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

    Hi guys ! I have a "Nexbox A95X 2GB DDR3 RAM 8GB eMMC ROM" and I'm trying to install Java on Armbian (debian) image from this forum by this tutorial: http://docs.openhab.org/installation/linux.html It's a problem on stage: sudo apt-get install oracle-java8-installer This package depends on "java-common" whitch not yet been created ? Does anybody install java8/9 on Armbian for Amlogic S905X ?