hpapagaj

  • Content Count

    5
  • Joined

  • Last visited

Everything posted by hpapagaj

  1. As I said the previous driver worked perfectly for me.
  2. Hi, Recently I upgraded /sudo apt-upgrade/ my armbian and my wlan is now gone /it worked perfectly before/. Looks like xradio module is missing from the new kernel? I am trying to download driver from http://linux-sunxi.org/Wifi, especially from http://kaiser-edv.de/tmp/lGtv38/patch-add-support-xr819.tar.gz .... but the site is not working.
  3. I upgraded to nightly beta. I added to /etc/network/interfaces: auto eth0 allow-hotplug eth0 iface eth0 inet manual pre-up /sbin/ifconfig eth0 down pre-up /sbin/ifconfig eth0 up pre-up /sbin/ifconfig eth0 down With this extra "pre-up" config I get full duplex connection (without only half duplex). A: Macbook, Samsung TV: 100Mb/s full duplex B: Old laptop Asus F5R, it is equipped with 10/100Lan card, but for some reason it is advertising itself 10Mb/s only (Live Ubuntu + Acronis True Image CD). Doesn't matter.
  4. Is there any workaround to the Half Duplex problem? [ 15.370334] sun8i-emac 1c30000.ethernet eth0: Link is Up - 100Mbps/Half - flow control off I can't connect full duplex.
  5. Same problem here, anyone with a solution? uname -a Linux orangepizero 3.4.113-sun8i #10 SMP PREEMPT Thu Feb 23 19:55:00 CET 2017 armv7l armv7l armv7l GNU/Linux Stuck at 10/Full and only Orange led is lit on the ethernet port. 18.282122] PHY: gmac0-0:00 - Link is Up - 100/Full [ 26.280234] PHY: gmac0-0:00 - Link is Down [ 28.280327] PHY: gmac0-0:00 - Link is Up - 100/Full [ 34.281213] PHY: gmac0-0:00 - Link is Down [ 36.280262] PHY: gmac0-0:00 - Link is Up - 100/Full [ 40.280224] PHY: gmac0-0:00 - Link is Down [ 41.280426] PHY: gmac0-0:00 - Link