Jump to content

Jeffery Hsu

Members
  • Posts

    8
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Naguissa, I just tried -vo-xv. However, it returns the error message of "No Xvideo support found". Doest it mean I am missing something here? Thanks!
  2. Hi guys, I am tying to get HW video acceleration to work without a full desktop environment. Right now, I am able to get videos to start to play with startx /usr/bin/mpv --vo=x11 video.mkv. However, the video seems to be software decoded. I have tried startx /usr/bin/mpv --vo=vdpau video.mkv but mpv failed to start with an error message "[vo/vdpau] Error when calling vdp_device_create_x11: 1Error opening/initializing the selected video_out (-vo) device.Video: no videoA0". I have also tried startx /usr/bin/mpv --vo=x11 --hwdec=vdpau video.mkv but the video doesn't seem to be hardware accelerated. Can anyone give me some advice? Thanks!
  3. Thank you ,Tao. I got it to work after reading the link you provided by adding a gpsd.service file to /etc/systemd/system.
  4. Hi Tao, Thanks for your reply. I check the permission type of my ttyS2 and it is "crw-rw---- " which I believe is fine. One interesting I found out was that there was no entries of gpsd in both syslog and messages. Does it indicate that there is problem with gpsd's startup script? Thank!
  5. Hi Tao, How can I check the permissions on /dev/ttyS2? Thanks!
  6. Hi Igor, I am using Orange Pi plus with custom 3.4 kernel enabling PPS. I enabled ttyS2 by editing the FEX file. Thanks!
  7. Hi guys, I have set my /etc/default /gpsd as following: It starts without any problem when I run "service gpsd start" but always fails to start at boot. The output of its status is as following after booting up: Does anyone know what I should change in order for gpsd to run properly at boot? Thanks!
  8. Hi guys, I have been following this two sources below while trying to build my own pps ntp server with orangepi plus. I have got gpsd and pps work. However, I have ran into the problem that the chrony I got from apt-get doesn't have pps support. It will outputs "Fatal erre : refclock driver PPS is not compiled in". I have tried building chrony from source with timepps.h but that couldn't even run properly without pps source. I am stuck with the problem. I would appreciate any advice. Thanks! 1. 2. https://www.blackmagicboxes.com/?p=581
×
×
  • Create New...