happyzax

Members
  • Content Count

    13
  • Joined

  • Last visited

 Content Type 

Forums

Member Map

Store

Crowdfunding

Raffles

Applications

Everything posted by happyzax

  1. Just installed the latest nightly, did an upgrade and sure enough BT is not working anymore. The fix no longer works. Dang! Almost had it!
  2. That is really a shame. I think it works rather well as a desktop. (As long as you stay away from Chromium!) I posted about how to install the desktop yourself But it still lacks the "polish" of the actual Armbian Desktop. Is there any chance someone could post some working instructions for installing the desktop completely? Thanks!
  3. I must have missed the discussion about not having a desktop version for this board. Does anybody know why this option is not available? Now that I finally have the Bluetooth working, I can use it as a proper desktop. I have "simulated" a desktop build by following the Armbian build script... installing all the packages for xfce4, but it lacks some functionality (namely the notification icons). It would be really nice to have a proper Armbian desktop on this board. Thanks.
  4. Thanks for this precious information! I've had this bleeding Orange Pi Zero 2+ H5 for like a year now, and finally someone has figured out the BT. Excellent work!
  5. Is there an issue for this or some other way I can track it's status? I'd really like to help and get this working, but I am having trouble getting started. I have setup the build environment and have created images for the OPiZero2+H5 but have no idea what to try to get BT up and running. There are scattered hints here in the forums, but most are over my head. Is there a resource that would guide me in the right direction? Thanks.
  6. Apparently I was WAY OFF! Based on what I could find in lib/configuration.sh and lib/desktop.sh the packages I needed to install are more like this... xserver-xorg xserver-xorg-video-fbdev gvfs-backends gvfs-fuse xfonts-base xinit x11-xserver-utils xfce4 lxtask xfce4-terminal mirage thunar-volman galculator hexchat gtk2-engines gtk2-engines-murrine gtk2-engines-pixbuf libgtk2.0-bin gcj-jre-headless xfce4-screenshooter libgnome2-perl gksu network-manager-gnome network-manager-openvpn-gnome xfce4-notifyd gnome-keyring gcr libgck-1-0 libgcr-3-common p11-kit pasystray pavucontrol pulseaudio paman pavumeter pulseaudio-module-gconf bluez bluez-tools pulseaudio-module-bluetooth blueman libpam-gnome-keyring libgl1-mesa-dri mpv libreoffice-writer libreoffice-style-tango libreoffice-gtk policykit-1 fbi profile-sync-daemon cups-pk-helper cups mesa-utils mesa-utils-extralightdm lightdm-gtk-greeter thunderbird chromium-browser language-selector-gnome paprefs numix-gtk-theme system-config-printer-common system-config-printer-gnome mate-utils ubuntu-mate-welcome mate-settings-daemon Note... there are more packages in the above list than are really necessary, but at the same time none of the nice desktop tweaks Armbian Desktop are included. I found the information here in the comments for this thread.... Thanks Zador..
  7. I have been trying to install a minimal XFCE4 desktop environment onto my Orange Pi Zero 2+ H5 but have run into a weird issue. Here is the command I use... sudo apt-get -y install xorg lightdm xfce4 tango-icon-theme gnome-icon-theme which I had found elsewhere in the forums. The main issue I have is that I cannot start the desktop with the normal user account. It works if I startup with this... sudo startxfce4 which runs the root user desktop, but fails when I try to run it as just a user. Does anybody know what I have done wrong?
  8. I am having the same issue trying to use my camera with my Orange Pi Lite. [ISP] isp platform_id = 5! [CSI_ERR][GC2035]sensor_read err at sensor_detect! [CSI_ERR][GC2035]chip found is not an target chip. Unfortunately, I have no idea how to fix it.
  9. OK, it sounds like I need to get the latest Armbian source and start poking around the build. I doubt I will be able to figure out much on my own at this point, but I will give it a try. Thanks.
  10. I am trying to test the ap6212-bluetooth script in the latest desktop image for the Orange Pi Zero +2 (H5), but am having no luck... Is there something I am missing about running this script?
  11. They just updated the downloads to include a nightly build for the Orange Pi Zero+ H5 and I am testing that right now. Since I am new, I am not quite sure if I should post my results here, in new topic or just file issues on github. Thanks.
  12. I've gotten an H5 variant of the board in... so I guess I'll be with the R&D crowd.
  13. Just wanted to chime in to say thanks for your efforts and ask if there is anything in need of testing. I spent the day running through the build and was able to get an image for the H5 version. I'm pretty new to Armbian, so I didn't do much with it. These boards run hot! I'm going to need some heat sinks and active cooling before I try to push it too hard. Anyway, I hope to contribute something to the effort eventually... when I figure out what I am doing!