chrissy_D

  • Content Count

    7
  • Joined

  • Last visited

  1. Hi, here is the CrystalDiskMark resultof both Cards. I Bought them in a large electronics strore in Düsseldorf (Conrad Electronics, if you know it) so I don't think they sell counterfeited shit, but, shit happens.
  2. Hi, its very strange, today I tried an ol 8GB SD Card by sandisk and everything worked fine. I guess both new Samsung cards are corrupted in a manner, that even the test programs don't recognize it. Strange but seems to be true. Too bad I dumped the invoice, so I can't return them. But it is definitively no flaw of the image. Greets Chris
  3. Both cards I tried are new Samsung EVO+ 32 GB Cards.
  4. Hi, bfore apt-get upgrade: http://sprunge.us/fLFL after apt-get upgrade: /usr/bin/armbianmonitor: Input/output error Greetings Christian
  5. Hi, I tried different powersupplies too, same result. Today I checked one SD-Card with H2TESTW : Achtung: Nur 30524 von 30525 MByte getestet. Fertig, kein Fehler aufgetreten. Sie können die Testdateien *.h2w jetzt löschen oder nach Belieben nochmals überprüfen. Schreibrate: 16,1 MByte/s Leserate: 26,6 MByte/s H2testw v1.4 eg everything is okay. Flashed the image with etcher instead of Win32DiskImager, flash completed flawlessly. Booted cubietruck with the same image. Same error after apt-get update, apt-upgrade at libc-dev. No I
  6. Hi, I have serious problems with the 5.25 images of armbian on a cubietruck. After a fresh install and apt-get update apt-get upgrade I get errors with : dpkg: error processing archive /var/cache/apt/archives/linux-libc-dev_4.4.0-78.99_armhf.deb (--unpack) This is for the Armbian_5.25_Cubietruck_Ubuntu_xenial_next_4.9.7 image, with other images this concerns a different package. Only Armbian_5.25_Cubietruck_Ubuntu_xenial_default_3.4.113 works. After this error, the filesystem seems to be defect and is remounted ro. On another try, I removed the rmount r