Giorgio Climb

Members
  • Content Count

    27
  • Joined

  • Last visited

 Content Type 

Forums

Member Map

Store

Crowdfunding

Raffles

Applications

Calendar

Everything posted by Giorgio Climb

  1. Debian work well, but Ubunto don't work, remain red screen only.
  2. I have an orange pi light I loaded two sd, one 16GB and one 32GB with "Armbian_5.35_Orangepilite_Ubuntu_xenial_default_3.4.113_desktop.img" I can not see any mistakes in the console: https://pastebin.com/HXyeQkjr I tried various resolutions. Still, the screen remains red and nothing appears.
  3. Made this, but no automount is there, the folder / mnt remains empty. On armbian-config found nothing about automount Installed this, but all folders in / media / remain empty. /dev/sda and /dev/sda1 appear when I put the memory stick.
  4. automount are not present on the repository apt-get automount
  5. I'm writing the story of my change. How do I do USB stick automounting ? There is no more on armbian-config and on debian-config
  6. It is unstable, it hangs and needs to be rebooted sometimes. Now of does not start anymore and these are the errors.
  7. Found ethernet interface on /etc/network/interfaces and wifi interface on /etc/network/interfaces.d/armbian.ap.nat
  8. This solution work correctly: sudo apt-get -y install git dd ~ git clone https://github.com/armbian/config cd config bash debian-config But now this is problem for me. /etc/network/interfaces # This file intentionally left blank # # All interfaces are handled by network-manager, use nmtui or nmcli on # server/headless images or the "Network Manager" GUI on desktop images I need two IP, DHCP and static IP: auto lo iface lo inet loopback auto eth0 iface eth0 inet dhcp auto wlan0 iface wlan0 inet static address 192.168.8.1 netmask 255.255.255.0 How should I do it now ?
  9. Orange PI zero ARMBIAN 5.30 Ubuntu server – legacy kernel from zero download On armbian-config If I choose hotspot I receive error: No compatible hostapd driver found
  10. Ok, work. But i Need Two class of ip, one on eth0 and one on wlan0 On eth0 on DCP, on wlan on static ip. I don't have necessity that the wifi go on internet, it doesn't serve me of it bridge, of it nat. Me enough that the CPU reaches internet and the objects in the wifi I have written so, but I have lost the board, it doesn't take ip from the DHCP anymore server. auto eth0 iface eth0 inet dhcp auto wlan0 iface wlan0 inet static address 192.168.8.1 netmask 255.255.255.0 broadcast 192.168.8.255 gateway 192.168.8.1
  11. I received Orange Pi Zero Loaded its own firmware. Armbian_5.30_Orangepizero_Ubuntu_xenial_default_3.4.113 When I launch armbian-config, and i enable hotspot WiFi, I receive tis error message: Warning Wireless adapter: wlan0 No compatible hostapd driver found.
  12. No, no, sorry, there is no DHCP server. I had forgotten static ip for yesterday's tests.
  13. I apologize, that link works. I used the same build of orangepi light, and it did not work. I used a bridge, but there is an internal DHCP that should not be there.
  14. If the error I get from the phone is "wrong password", there is nothing to do with DHCP. I also tried to assign the static ip at the phone but it does not change anything.
  15. I have a orange pi light, with usb ethernet adapter, connecter on my network with dhcp. ping google work, but my smartphone cannot associate to wifi networc created, it show password error.
  16. There is DHCP in my network, but it does not match, it tells me that the password I entered is wrong. And the radio does not have a network key.
  17. Thank you, I tried. On bridge. The net ARMBIAN born, but with password 12345678 I do not connect at it.
  18. I tried to compile sources. After compiler error, now hostapd not start. "No driver enalbled" "Failed to initialize global context"
  19. Hi Sorry my english and my ignorance in linux I'm trying to activate hostapd on orange pi light. I think realtek driver. Nework appairs, but i cannot associate, it says wrong password (12345678) iwconfig has not password item: Onnline documentation talks about realtek https://docs.armbian.com/User-Guide_Advanced-Features/ I do not have these files -rt How can I do ? And how are they used?
  20. I copied everything exactly as above, the wifi network appears, but the phone does not associate. It says wrong password. How does hostapd not correctly send my password to the radio ? It is "Encryption key:off" I set it up "00000000" iwconfig: