Aux

  • Content Count

    41
  • Joined

  • Last visited

Everything posted by Aux

  1. I can live with a bluetooth adapter inside. It would be stupid if the USB stick had to be inside otherwise. I would say that the issue is considered complete. Thanks @Igor for the care!
  2. Now it is really fun, I put a bluetooth USB adapter in the USB-Slot instead of the USB-stick and the system also boots. It seems as if the system needs some USB device then the boot is activated. The system will not boot without a Bluetooth USB-adapter or without a Lexar USB-stick. Does anyone have an explanation for this?
  3. Switched to Armbian Linux 4.19.69-meson64 - no change. Switched to Armbian stretch with Linux 5.3.11-meson64 - no change either. The system simply needs the pendrive - very, very strange. Armbian stretch with Linux 5.4.12-meson64 also did not change anything Is the boot.cmd ok?
  4. i think the armbianEnv.txt is ok, it refers to the first partition of the SSD. The system also boots correctly but only if a USB stick is inserted. when i remove the stick system no longer boots. Once the system has booted, I can remove the USB stick. armbianEnv.txt: verbosity=1 rootdev=UUID=0e03b1d7-41f8-4dbf-a64e-3f3488680c66 rootfstype=ext4 usbstoragequirks=0x2537:0x1066:u,0x2537:0x1068:u should I do system upgrade like "dist-upgrade"?
  5. First thank you @Igor for your reply! armbianmonitor -u log: http://ix.io/28tq should i make a completely new install? hmm .... then I have to set up Nextcloud again, right?
  6. Hello everyone, my system is - Armbian Linux 4.18.8-odroidc2. Nextcloud is installed on this board and as data drive is a Lexar 64GB usb stick. I now have an SSD hard drive with two partitions, I had moved the system from the SD card to the first partition on the SSD. The second partition is called nextcloud and is a data drive. Everything works fine so far, but Armbian does not boot without the USB stick, it is not mounted either, it just has to be in the usb slot, otherwise the armbian will not boot. I need your help because I don't know what to do next.
  7. Many Thanks @chwe That was the best answer I have received here so far. Why not immediately so that you understand it correctly? Of course, this raises a different view of RPi! Thanks again for the explanation!
  8. @TonyMac32 who do you Think You Are? Who had the right to remind me? In the forum one discusses and the Tido had grinned me first. If you think I'm only concerned with Raspberry's you're wrong. I also use Nanopi M4 as a NAS server and am very satisfied with it. My initial question was just to see if it was Armbian OS for Raspberry Pi, but was attacked by you that Raspberry Pi is not worth coping with. Raspberry Pi is probably for what it was thought was still suitable, as long as you do not shoot with the machine gun on sparrows :-) Thanks for the attention and
  9. That's right Porsche is expensive and only for rich people. But Dacia will also lead you to the finish, maybe not as fast as Porsche but still, not only a Porsche creates a million kilometer, Skoda fabia too :-) Is a thing how you look at it.
  10. Hehehehe... - a snobbish opinion, good luck with the nose high!
  11. I read from the beginning. One should close this thread, because any discussions bring anyway nothing - Amen
  12. @chwe I would say - not really, have you read the specifications of the new RPi 3 B +? Here short: Here, is the list of the addons in latest Raspberry pi model 3B+ – A 1.4GHz 64-bit quad-core ARM Cortex-A53 CPU – Dual-band 802.11ac wireless LAN and Bluetooth 4.2 – Faster Ethernet (Gigabit Ethernet over USB 2.0) – Power-over-Ethernet support (with separate PoE HAT) – Improved PXE network and USB mass-storage booting – Improved thermal management
  13. Would the new RPi3 B + be more interesting for ARMBIAN now?
  14. Yep, A German proverb says "the hope dies last ..." ;-)
  15. Thank you @zador.blood.stained for the help! You and @martinayotte since the only ones who really wanted to help or tried to help. Thanks for the efforts. Very unfortunate that because of update the complete system had to reinstall, somehow disappointing. Wishes all still much fun with system reinstall ... With kind regards, Aux
  16. Look I cann these updates install: aptitude upgrade Die folgenden Pakete werden aktualisiert: armbian-firmware armbian-tools-jessie hostapd linux-dtb-next-sunxi linux-jessie-root-next-bananapi linux-u-boot-bananapi-next openmediavault sunxi-tools
  17. The output say is linux-image-next-sunxi already the newest version
  18. before update process: # apt-cache policy linux-image-next-sunxi linux-image-next-sunxi: Installed: 5.26 Install kandidat: 5.26 Paket-Pinning: (not found) Versionstabelle: 5.31 500 500 http://apt.armbian.com/ jessie/main armhf Packages 5.30 500 500 http://apt.armbian.com/ jessie/main armhf Packages *** 5.26 500 500 http://apt.armbian.com/ jessie/main armhf Packages 100 /var/lib/dpkg/status 5.25 500 500 http://apt.armbian.com/ jessie/main armhf Packages 5.23 500 500 http://apt.armbian.com/ jessie/m
  19. Ok there we come closer ;-) uname -a Linux omv 4.9.12-sunxi #4 SMP Thu Feb 23 19:46:51 CET 2017 armv7l GNU/Linux What can I do?
  20. Fstab content UUID=213dcf34-ef86-404d-953f-1c5ff176493f / ext4 defaults,noatime,nodiratime,commit=600,errors=remount-ro 0 1 /var/swap none swap sw 0 0 tmpfs /tmp tmpfs defaults 0 0 # >>> [openmediavault] /dev/disk/by-uuid/01D1821C723583E0 /media/01D1821C723583E0 ntfs defaults,nofail 0 2 UUID=a2ce383f-8f6e-452a-ad0d-e677a03efe91 /media/a2ce383f-8f6e-452a-ad0d-e677a03efe91 ext4 defaults,nofail,user_xattr,noexec,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0,acl 0 2 /media/a2ce383f-8f6e-452a-ad0d-e677a03efe91/ /export/RAID5 none bind,nofa
  21. OK I write it again. First - I had never written in whole thread that I have a network problem. Second - I had both files (/boot/armbianEnv.txt and /etc/fstab) compare since everything is true Thridly - had even changed both files from UUID to /dev/mmcblk0p1 - no difference... Has perhaps the folder /boot/bin.old not ok? Can I get a response to such a simple question?
  22. Thanks @martinayotte you not relay read the whole Thread You have also read what is under the video written?
  23. As announced, because I can not create a log I have made a short video And I still notice something. In the folder /boot is a subfolder /boot/bin This folder is called after the update /boot/bin.old is the order so?