blub4747

Members
  • Content Count

    16
  • Joined

  • Last visited

About blub4747

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello Community, I managed to dig the version number of Armbian which includes Wireguard. Just in case anybody else with Cubietruck also wants to playing around with Wireguard. Here come the information "Debian Buster with Armbian Linux 4.19.57-sunxi $ apt search wireguard Sorting... Done Full Text Search... Done wireguard/unstable 0.0.20190702-1 all fast, modern, secure kernel VPN tunnel (metapackage) wireguard-dkms/unstable 0.0.20190702-1 all fast, modern, secure kernel VPN tunnel (DKMS version) wireguard-tools/unstable,now 0.0.20190702-1 armhf [installed] fast, modern, secure kernel VPN tunnel (userland utilities)
  2. Hello Community, I want to take a look at Wireguard, now I heard that that Wireguard is supposed to be already integrated in the Kernel of Armbian. Is this actually correct and if yes how do I please active it? Thank you, blub4747
  3. Hi just wanted to update this post and let you guys know that I did look at openwrt for for my board. And that I was aware that there was a version of openwrt years back and I that I thought that there would be further development for it. Turns out that the version of the openwrt I found seems to be top of the line. very nice!
  4. Hi forum, I want use my R1 board as a switch and if possible to run some services as the same if possible. Now when I look in /etc/network I do see a lot of different .conf files in that folder, but I do not really know how to use or them. Therefore my questions. 1. can I use my board as switch and can I run as the same services. 2. How do I use these config files and how do I interpret the results. Thx,blub4747
  5. Hi there, I solved the problem by building my own images by using the armbian build machine and the problem is gone is since than. Thank you anyway for your feedback.
  6. Hi guys, I just started using the new Armbian release on my cubietruck and Banana Pi boards and encountered the following problem. On the Cubieboard the wired interface first did not receive any IP address at all. I than tried as alternative to connect the wireless interface through the armbian-config tool. Which did work fine. However the wired interface is now receiving the same IP address like the wireless one. Currently the only way to resolve this issue is by going again through armbian config tool. I am also experiencing the symptoms on my banana pi board except that it does not have any wireless interface. Which therefore means that I need to access the main console via USB keyboard and use the armbian-config tool. Can you guys please help me to permanently resolve this issue? Thank you, blub4747
  7. once again Thank you for clarifying a lot issues. So I guess I will have forget about using that unstable NAND memory. Thx, blub4747
  8. Thank you for clearing this issue up. The main reason why i wanted to use this image is. is the fact that it supports the nand memory on my Cubietruck. Is there are a different image with a 4.14 kernel which also does support nand memory ?
  9. Hello community, I am currently using a armbian Image with a bit older kernel. 3.4.113-sun7i Since this Image is the only one which also allows me to use the nand memory on my cubietruck. I also went through all other images with a 4.14.14 kernel and none of them support that nand memory. I am therefore considering building my own image. However I don't know where to enable where in the built engine to enable support for nand memory. Can anybody please tell where in the built machine to look for a such a option ? Thank you, blub4747
  10. Thank you for your replies. I just ran the the command by and the upload is accessible via http://ix.io/1keQ I also forgot to mention that Iam a slightly older kernel version. eg uname -a Linux cubietruck 3.4.113-sun7i #16 SMP PREEMPT Wed Jan 24 19:20:59 CET 2018 armv7l armv7l armv7l GNU/Linux Since this image also supports access to the nand memory. I also uploading the result of that curl script. Once again, thank you guys. I just tried the command for the docker packages by ubuntu. Here is the output.
  11. Hello Community, I am trying to install Docker on my Cubietruck. As a guide i used the official guide by Docker https://docs.docker.com/install/linux/docker-ce/ubuntu/#upgrade-docker-ce When I am at actual installation step I walking in this following error msg. Does anyone have a idea where to start looking ? Thx.blub474
  12. It does say the that power supply supports 5V 2500mA however when I do use it to setup the cubietruck it does make a strange squeeking noise which did make me wounder. Once the 1first time is through I use extender tab which has usb ports on it. Luckily I just found a different power supply which does not make squeeking noise and the usb ports also work fine. thx, for the help
  13. Hi guys, Quick question about the USB ports on the Cubietruck. Once I am done with the usual setup procedure (changing the root password and setup a user) system reboot. I sometimes end up in situations where I need to access the Cubietruck directly and not through ssh. In such situations I noticed that my usb keyboard and mouse do not respond at all, eventhough if these are the exact same ones hich I used to the 1first time setup. What could be the reason for this ? Thx,blub4747
  14. aeh sorry that did not work. all three packages are not available under Debian Jessie root@cubietruck:/home/blub# apt search php7-json Sorting... Done Full Text Search... Done root@cubietruck:/home/xxx# apt search php7-fpm Sorting... Done Full Text Search... Done root@cubietruck:/home/xxx# apt search php7 Sorting... Done Full Text Search... Done
  15. Thank you for the quick reply. Should I than rename packages like this? php5-json -> php7-json php5-fpm-> php7-fpm php5 -> php7