GianniDPC

  • Content Count

    12
  • Joined

  • Last visited

About GianniDPC

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am trying to install Armbian 5.67 on my MXQ PRO 4K but I always have a black screen after the first reboot. I tried the p200 and p201 dtb's but that didn't work either. Funny thing is I'm able to boot LibreElec and such with the p201 dtb but not Armbian. All i wanted to do really was compile some add-ons for aarch64.
  2. Well it works on my Windows laptop just fine. I'd rather not disable IPv6 because I need it for downloading from newsgroups from a IPv6 provider. (newszilla6.xs4all.nl)
  3. IPv6 is not working correctly for me although my connection information seems right, I am not able to ping6 to google.com for example. IPv4 is working fine. Is this a known bug? Or does anybody know a solution to this problem? In the pictures below you can see what error I'm getting and also my connection information.
  4. I tried changing and building it myself because I didn't get much help from volumio. I seem to get closer to getting it working because when I try the image now I get the green light to turn on on my board, but it seems to be in some sort of boot loop because it constantly turns on and off again. The problem is probably because of an error I'm getting when building. (See the link below for my console output). You can find my changes to the build repo here. I basically edited the armbian scripts to work for the Orange Pi PC. Do you know or someone el
  5. Well too bad.. I don't have enough coding skills to get it working myself, I'd wish that volumio updated their script to work with sun8i devices..
  6. I don't understand.. is this the reason it doesn't work? I followed the build instructions precisely and typed ./build.sh -b armv7 -d armbian_orangepipc_vanilla -v 2.0 in the console to build. (Also tried armbian_orangepipc_legacy)
  7. Well I tried and it doesn't boot (led doesn't come on and no hdmi out) but I noticed this when building.. It says HARDWARE=sun7i isn't this supposed to be sun8i?
  8. Is it possible to build Volumio for the Orange Pi PC? I read at the bottom of the build readme on volumio that the armbian_orangepipc_legacy is not booting.. Does somebody know how I can get it to work? I want to transform my Orange Pi in an audio streaming device and volumio seems like a nice choice.
  9. I'm using wiringPi installed from here, it works fine for the most part but when I try loading spi it throws the following error: modprobe: FATAL: Module spi-sun7i not found in directory /lib/modules/3.4.113-sun8i gpio: Unable to load spi-sun7i FYI: I'm using Armbian 5.31
  10. I'm using it for Desktop mostly, so it's better to leave as is then?
  11. Will check it out, do you know if hardware acceleration is possible using mpv on this kernel?
  12. Hello, I'm new to armbian, and I have a few questions. The image on the downloads page uses the legacy kernel (default branch), I used the desktop version of armbian 5.30. But is it possible to upgrade the kernel to the mainline version (4.11)? If so how? and are there any disadvantages? For example will hardware acceleration still be possible using mpv and so on? If it is better to stay on the legacy kernel, then I let everything as is.