• Content Count

  • Joined

  • Last visited

Everything posted by Patrick

  1. Patrick


  2. Thanks ebin-dev, That worked (but you already knew that) kr., Patrick
  3. Hi, I had a little time and flashed the new firmware: espressobin-bootloader-cpu-1000-ddr3-2cs-1g-atf-ga3306ab-uboot-gaee49fc-20180129-REL.bin Set the environment settings again as found here: Burned an image (Armbian_5.38_Espressobin_Debian_stretch_next_4.14.14.img) with Etcher. Sadly enough booting the ESPRESSObin doesn't complete Are the environment settings wrong? Begin: Loading essential drivers ... done. Begin: Running /scripts/init-p
  4. I know, But I never used the serial connection with my macbook connected to a power supply
  5. Read the NOTES here: Verzonden vanaf mijn iPhone met Tapatalk
  6. Sorry, the 5 day's up-time isn't the record. I changed this governor setting 5 days ago and had no kernel panic anymore.
  7. I changed the settings in /etc/init.d/cpufrequtils and /etc/default/cpufrequtils
  8. I had the firmware 1200/750 running but almost every day I had a kernel panic. I switched over to 1000/800 and had kernel panics every hour or so. Then I changed the governor from " ondemand" to "conservative" and now I have an up-time of 5 days kr., Patrick
  9. Changed ondemand governor to conservative, it's more stable for now. Verzonden vanaf mijn iPhone met Tapatalk
  10. Should this make the ESPRESSObin a bit more stable (les kernel panics)? For now this thing is hardly useable for personal use with OMV4 installed (with Docker and Plex).
  11. Sometimes I've got this kind of errors and the system doesn't respond anymore: Message from syslogd@localhost at Jan 12 17:42:02 ... kernel:[39637.813868] Call trace: Message from syslogd@localhost at Jan 12 17:42:02 ... kernel:[39637.822536] Call trace: After a few minutes (approx. 10 or so), the system is running normal again. kr. Patrick
  12. I'm back to 1200_750 MHz and the crashes are gone. So the 1000_800 MHz doesn't work for at this moment. kr., Patrick
  13. When I connect to the console when the ESPRESSObin has crashed, I only get an empty window. For me it's only possible to see the console when my macbook is connected (and the cosole open) on a running ESPRESSObin.
  14. Hi, Sometimes my ESPRESSObin crashes (I think). I need to "hard reset" the ESPRESSObin and afterwards it runs normal again. Is there a way, a log file or so, to find the cause of the crash? kr., Patrick
  15. I flashed the u-boot with "flash-image-1g-1000_800_boot_sd_and_usb.bin" and burned a new image on the sd-card. Now the scaling works for me also. # cat /proc/version Linux version 4.4.107-mvebu64 (root@xeon) (gcc version 6.4.1 20171012 (Linaro GCC 6.4-2017.11) ) #7 SMP PREEMPT Sat Dec 30 14:02:18 CET 2017 # cpufreq-info cpufrequtils 008: cpufreq-info (C) Dominik Brodowski 2004-2009 Report errors and bugs to, please. analyzing CPU 0: driver: cpufreq-dt CPUs which run at the same hardware frequency: 0 1 CPUs which ne
  16. Thanks ebin-dev, My cpufrequtils are: ENABLE=true MIN_SPEED=200000 MAX_SPEED=1200000 GOVERNOR=ondemand The scaling doesn't work for me. In the passed I tested with the 1000MHz u-boot but got a lot of kernel-panics. Now, a few weeks or more later, I'll flash my u-boot again to 1000MHz. See what's happen. kr., Patrick
  17. Hello, First of all the best wishes for 2018 to everyone! I'm running "ARMBIAN 5.37.171231 nightly Debian GNU/Linux 9 (stretch) 4.4.107-mvebu64" on my ESPRESSObin. When I check the cpu-frequency with armbianmonitor -m, the cpu runs always at 200MHz. After the following commands: cpufreq-set -c 0 -d 200000 -u 1200000 -g ondemand cpufreq-set -c 1 -d 200000 -u 1200000 -g ondemand the cpu runs always at 1200MHz. After a reboot it runs at 200MHz again. It looks like the cpu doesn't scale with the load. kr.,
  18. Thanks for your help. I'll avoid this combination for now and use sata instead. Kr., Patrick Verzonden vanaf mijn iPhone met Tapatalk
  19. Sorry, When I ran the test, the drive was connected to the USB3 port. Here it's connected to the USB2 port: kr., Patrick
  20. Thanks, The results of 'sudo armbianmonitor -u' are uploaded to: kr., Patrick
  21. I've ARMBIAN 5.34.171121 nightly Debian GNU/Linux 9 (stretch) 4.4.99-mvebu64 running on my ESPRESSObin. I've also an external harddrive in this enclosure: When I connect it to my USB2.0 port, the drive is recognized but on the USB3.0 port it's not recognized. When I plugin an USB2.0 thumb-drive in the USB3.0 port it's recognized. Is there something can try? kr., Patrick
  22. My MacBook Pro isn't the most recent (mid-2012 non-retina) and an Asus RT-AC3200. I disabled Wi-Fi completely as far as I know. I just loaded a fresh image and only created a Samba-share (armbian-config) but the performance got worse (approx 7MB/s). kr., Patrick
  23. Hello tkaiser, Thanks for your reaction, I think it's a compliment for my wireless network. I did the local storage test as you asked and post the results here: kr., Patrick
  24. Those things are new for me so it took a while before I get results. iperf3 gave me the following results: = Espressobin Connecting to host, port 5201 [ 4] local port 43888 connected to port 5201 [ ID] Interval Transfer Bandwidth Retr Cwnd [ 4] 0.00-1.01 sec 96.5 MBytes 804 Mbits/sec 0 679 KBytes [ 4] 1.01-2.00 sec 96.2 MBytes 811 Mbits/sec 0 679 KBytes [ 4] 2.00-3.00 sec 96.2 MBytes 807 Mbits/sec 0 701 KBytes [ 4] 3.00-4.00
  25. I've tried it (I only could use 1000000 instead of 1200000) but the up-/downloadspeed got worse. And now, for the first time, I've got kernel errors: Message from syslogd@localhost at Nov 10 20:08:23 ... kernel:[ 1148.988014] Internal error: Oops - bad mode: 0 [#1] PREEMPT SMP Message from syslogd@localhost at Nov 10 20:08:23 ... kernel:[ 1149.132228] Process kworker/1:0 (pid: 1970, stack limit = 0xffffffc03785c020) Message from syslogd@localhost at Nov 10 20:08:23 ... kernel:[ 1149.139169] Stack: (0xffffffc03785fb60 to 0xffffffc037860000) Message from