Solskogen

Members
  • Content Count

    6
  • Joined

  • Last visited

About Solskogen

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm not getting sound out of the Tinker with Debian Strench (but with Ubuntu it works!) - Does anyone know what I'm doing wrong? I want audio out of the 3mm audio jack.
  2. uname -a says "Linux tinkerboard 4.14.18-rockchip #39 SMP PREEMPT Fri Feb 9 12:48:26 CET 2018 armv7l GNU/Linux" linux-image-next-rockchip - 5.41.180208 I did not have /etc/pulse/default.pa, but I created it with this: load-module module-alsa-sink device=hw:0,2 sink_name=tinker_output aplay -l says: **** List of PLAYBACK Hardware Devices **** card 0: Audio [USB Audio], device 0: USB Audio [USB Audio] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Audio [USB Audio], device 1: USB Audio [USB Audio #1] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Audio [USB Audio], device 2: USB Audio [USB Audio #2] Subdevices: 1/1 Subdevice #0: subdevice #0 root@tinkerboard:~# (I want to use the analog jack output)
  3. I see this on my system as well. Does that mean that there's no sound support for the Tinker Board with armbian?
  4. Is there an official way of installing libmali drivers on Armbian? I'm feeling a bit slow, since I can't really figure out how to install them. It seems like files from this github repo will overwrite other system files, so it's not a solution that would work in the long term.
  5. How do I change to the beta repository?
  6. Hi! With I tinkerboard I installed the Ubuntu Desktop - legacy kernel. I wanted to try the linux-image-next-rockchip, but it had some problems (new IP address at each boot), so I wanted to go back to linux-image-rockchip. When I installed linux-image-rockchip, I got 4.4.73-rockchip and not 4.4.88-rockchip which I had before.