Димитър Мазнеков

  • Content Count

    14
  • Joined

  • Last visited

About Димитър Мазнеков

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No I hadn't manage to do it. I'd try to receive video from my BT.656 equipment and I have patched drivers and kernel patches for 3.X.Y for NanoPi Air which just works. Now I need to make the same for Fire3 (to use more powerfull CPUs) but there not even work OV5640. BTW under Android works fine ?!
  2. Did someone manage to use OV5640 at NanoPi Fire3 (s5p6818) ?
  3. Thanks for the effort, that project runs at NanoPi Air fine. But I want to add wifi support (using drivers from FA lichee repo) but not have much luck till now.... Did someone already made buildroot for NanoPi Air ?
  4. Quick debugging info, subject says all. Other apps like cap.c or motion or motioneye works perfect and capture and streams live video. Working onliner: ffmpeg -f v4l2 -channel 0 -video_size 640x480 -i /dev/video0 -pix_fmt nv12 -vcodec h264 -preset fast -b:v 2000k -qp 20 ffmpegtest.mkv Working distro Armbian 5.30 root@nanopiair:~# cat /etc/armbian-release # PLEASE DO NOT EDIT THIS FILE BOARD=nanopiair BOARD_NAME="NanoPi Air" VERSION=5.30 LINUXFAMILY=sun8i BRANCH=default ARCH=arm IMAGE_TYPE=stable root@nanopiair:~# modinfo vfe_v4l2 filename: /lib/modules/3.4.113-
  5. No it's not even in 3.36. Must be fixed manual in .fex For the resolution: #fex2bin /boot/script.bin ~/script.fex #nano ~/script.fex ..... [mmc1_para] sdc_used = 1 sdc_detmode = 4 ..... #bin2fex ~/script.fex /boot/script.bin #reboot Thanks for the red line in: @tkaiser and his post additional info and experience at: http://lists.phcomp.co.uk/pipermail/arm-netbook/2013-October/009162.html http://linux-sunxi.org/Fex_Guide#sdmmc_configuration
  6. What board do you have? How you mount SD card to copy image with dd ?
  7. Good time of day fellows. How can I mount SD card to transfer data into when Armbian 3.35 Ubuntu 16.04 started from flash? Cant see SD card nor mount it. Installed USBmount and it works with USB flashes on OTG port but no with SD card. Thanks to anyone for advice. Additional info: NanoPi Air 32Gb eMMC http://sprunge.us/OLNS
  8. Following. Will try it ASAP and if have some results - will report.
  9. There is an error - service try to start /usr/local/bin/neoairaccesspoint, but file is named neoaccesspoint. Also at Armbian 5.31 dnsmasq is not as service and must be started with /usr/sbin/dnsmasq. Becouse of that at stop must be killed process by ID dnsmasq like kill -9 `cat /var/run/dnsmasq.pid`