Marthinius

Members
  • Content Count

    17
  • Joined

  • Last visited

 Content Type 

Forums

Member Map

Store

Crowdfunding

Raffles

Applications

Everything posted by Marthinius

  1. Ok...I formatted the SD card and re-install the system. First I tried to install Samba. Still same problem on clean system.I tried the ubuntu, debian. Nothing help...still same error SAMBA SERVICE LOADED: MASKED (/dev/null,bad) Active: inactive (dead) This is probably a bad installation script for samba Status: systemctl unmask samba systemctl enable samba systemctl restart samba ...some error after tried restart samba so: rm -R /var/cache/samba/* sudo rm /lib/systemd/system/samba.service sudo systemctl enable samba.service nmbd.service sudo systemctl start samba And now systemctl status samba is clear and run....
  2. I tried that. After reboot systemctl status: samba.service Loaded: masked (/dev/null; bad) Active: inactive (dead) I've also tried the command as sudo: systemctl unmask smbd.service nmbd.service systemctl enable nmbd smbd Nothing help.
  3. System: Armbian 5.38 stable Debian/stretch Hello, Samba is not working properly. Not shown in Network places (Ubuntu, Mint....). It is accessible only via smb: //xxx.xxx.xxx Terminal Info: systemctl status smbd systemd[1]: Starting Samba SMB Daemon... systemd[1]: smbd.service: Supervising process 30013 which is not our child. We'll most likely not notice when it exits. Started Samba SMB Daemon. journalctl -xe | grep smbd smbd[1026]: pam_unix(samba:session): session closed for user nobody " I used smbpasswd -a user" sudo[2743]: root : TTY=pts/0 ; PWD=/root ; USER=root ; COMMAND=/etc/init.d/smbd status smbd[4343]: [2018/08/14 09:07:35.796225, 0] ../lib/util/debug.c:951(reopen_logs_internal) smbd[4343]: Unable to open new log file '/var/log/samba/log.smbd': No such file or directory systemd[1]: smbd.service: Supervising process 4344 which is not our child. We'll most likely not notice when it exits. journalctl -xe | grep nmb nmbd[4313]: mkdir failed on directory /var/log/samba/cores: No such file or directory nmbd[4313]: Failed to create /var/log/samba/cores for user 0 with mode 0700 nmbd[4313]: Unable to setup corepath for nmbd: No such file or directory nmbd[4313]: [2018/08/14 09:07:35.268683, 0] ../lib/util/debug.c:951(reopen_logs_internal) nmbd[4313]: Unable to open new log file '/var/log/samba/log.': No such file or directory nmbd[4313]: [2018/08/14 09:07:35.272491, 0] ../lib/util/debug.c:951(reopen_logs_internal) nmbd[4313]: Unable to open new log file '/var/log/samba/log.nmbd': No such file or directory
  4. Please restore instructions for install motioneye with motion version 4.1.1.1
  5. Hi, I accidentally deleted files containing default repositories - Armbian Server 5.30 stable Ubuntu 16.04.3 LTS. So my question how to restore the default repositories of armbian ?... I found this page but I'm not sure what to choose Link: Ubuntu sources list generator Hardware: Orange Pi One OS: Armbian Server 5.30 Ubuntu Xenial 16.04.3 LTS
  6. Thank you. I will try it MotionEye....
  7. Hi, I would like to put ip cameras into the grid as you can see here: omx cctv Does the armbian support omx player? Or is there another solution for grid view ? Hardware: Orange pi One
  8. So I solved it. When trying to install any program I received not just the above error. All problems were caused by the first setup/startup - resize problem collision with h3disp first setup Solution: When selecting the display resolution (first run/setup), you must choose n / Y - "n" NO (h3disp). Then reboot due to resizing. After reboot when sd card resize you can change the resolution over h3disp command. So problem is by the first run amrbian. When I choose change resolution Y. Then filesystem not resize....(error as lock filesystem, bugs...etc)
  9. Hi, I have problem installing the program. It always stops on the message: "Setting up shared-mime-info (1.5-2ubuntu0.1)" I try reinstalling system, format micro sd card etc...still same error...
  10. Hello, 1. How to boot an armbian (desktop version) without a graphical interface xfce ? - only text "terminal" 2. I want to be able to turn it on again
  11. I searched on the internet, tried to reinstall the opi monitor. Your link solved memory problem. Thank you so much Really awesome...
  12. Hello, board: Orange pi One OS: Armbian 16.04 I installed the opi monitor using the command: sudo armbianmonitor -r error: Memory usage is not displayed, show only: Used: NaNkB (NaN%) Available: NaNkB Total: NaNkB The free memory is displayed in the statistics, but not in the Status. I try: edit file /etc/rpimonitor/template/memory.conf Locate line reading dynamic.15.source=/usr/bin/free -mk Replace this line and the following (in my version: lines 21 and 22) with dynamic.15.source=/proc/meminfo dynamic.15.regexp=MemAvailable:\s+(\d+) Save file and restart rpi-monitor . But still memory usage not show any value in the status
  13. Hello, Is it possible to install serviio (armbian) ? Board: Orange pi One OS: Armbian - Ubuntu xenial 16.04