I'mTO1

  • Content Count

    13
  • Joined

  • Last visited

About I'mTO1

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Igor I know you're busy, But please help me. I'm tired of breaking my ct stability with every update! at least please tel me what packages are making this side effect to mark them hold and prevent updating.
  2. Hi. I've used Armbian_5.86_Cubietruck_Debian_stretch_next_4.19.38 && Armbian_5.86_Cubietruck_Ubuntu_bionic_next_4.19.38 last night but I wasn't able to get VGA output. I followed and but non of them worked for me! I'm not experienced enough and I don't know whats wrong! Please give me some details or an example... Thank you!
  3. I've used this workaround and it works!
  4. Is there any hope, or any work i can do to make it work? or I have to wait for next updates out?
  5. I have the same problem on my Cubietruck. On legacy kernel i was able to use script.fex file on /boot directory, but this method has changed on mainline kernel. I don't know how to figure it out!
  6. @Igor True, the problem was related to DNS. I've fixed it by adding DNS nameservers as follow: $ sudo vi /etc/resolv.conf Modify or enter nameserver as follows: nameserver 8.8.8.8 nameserver 4.2.2.4 Thank you once again!
  7. I'm using static IP, but my internet connection is shared true another Ethernet connection that gets IP from DHCP server. is it works for my situation?
  8. Hi I want to install some packages, but it not found on sources. When i do update repositories by sudo apt update command, the following messages shown that means the repositories is broken. Err:1 http://httpredir.debian.org/debian stretch InRelease Could not resolve 'httpredir.debian.org' Err:2 http://httpredir.debian.org/debian stretch-updates InRelease Could not resolve 'httpredir.debian.org' Err:3 http://httpredir.debian.org/debian stretch-backports InRelease Could not resolve 'httpredir.debian.org' Err:4 http://security.debian.org stretch/updates InRelease Could not resol
  9. Armbian_5.38_Cubietruck_Ubuntu_xenial_default_3.4.113_desktop
  10. Hi I've downloaded v5.38 firmware for my Cubietruck device and replaced on an older version due to my problem with new updates. Etcher was my tool for writing image on SD card and i have cleared SD card before writing new image. When new image installed and device booted up, but WiFi is not working and WiFi module is neither listed in lsmodule output nor module list file. It seems that WiFi driver is not installed or WiFi hardware is not detected. Is there any way to fix this issue? @Igor